Ability scores overview

Ability scores

Every character has six abilities in D&D:

  • Strength (STR)
  • Dexterity (DEX)
  • Constitution (CON)
  • Intelligence (INT)
  • Wisdom (WIS)
  • Charisma (CHA)

Each ability has a score assigned to it, which varies from character to character. How high or low your character’s ability scores are determines at a very broad level what kinds of things they are good or bad at. Are they strong, or are they smart? Are they charming or are they tough?

Ability modifiers

Depending on how high or low your ability scores are, they may give you a bonus or a penalty to certain rolls (primarily saves and checks). For example, a character with a very low Strength score may have a hard time climbing a wall (penalty to Strength-based checks), but if they have a very high Wisdom score it’s probably much harder to mind-control them (bonus to Wisdom based saves). This bonus or penalty is called an ability modifier ("mod").

Each ability, after changes made because of race, has a modifier ranging from –5 to +5, as follows:

Score | Modifier | Score | Modifier
1 | –5 | 10–11 | 0
2–3 | –4 | 12–13 | +1
4–5 | –3 | 14–15 | +2
6–7 | –2 | 16–17 | +3
8–9 | –1 | 18–19 | +4

A positive modifier is called a bonus, and a negative modifier is called a penalty.

The modifier is the number you apply to the results of a related die roll. For example, if your character tries to make a climb check (a STR Strength-based skill), you would roll a d20, add whatever skill points you have, and then add (or subtract) your ability modifier.


About the author

This help file was written and developed by Autumn White, a writer and geek in the Ottawa area.

Autumn has been writing in various forms her entire life. Professionally she has spent more than ten years performing a number of functions in the Public Sector, including a high volume of technical writing relating to policy and processes in the areas of business administration, government administration, national security, information technology, and border services. Personally, she writes stories and blog posts for fun.

She spent over a decade playing and Dungeon Mastering D&D and similar games (editions 3, 3.5 and 4), including the creation of two long-term "home-brew" campaigns. She still pulls out the dice when she can.

Other help files authored by Autumn include Helpful Functions in Microsoft Word 2010 for Technical Writing Students, a tutorial on how to track changes, use styles, automate tables of contents, and format objects.

This and other samples are available in her portfolio, at autumnwhite.com.


Alignment overview

Your character’s alignment represents their general moral and personal attitudes. A good character is willing to make sacrifices for the sake of others, whereas an evil one is willing to sacrifice others for their own sake. A lawful character follows the rules and thinks they’re important, a chaotic one ignores them at best and may actively seek to do away with them.

Alignment is a tool for developing your character’s identity and personality. It is not intended to restrict your character or your role-playing. Each alignment represents a broad range of personality types or personal philosophies, so two characters of the same alignment can still be quite different from each other.

The nine alignments are organized along two axes – Good/Evil and Lawful/Chaotic. Click on any section of the chart below for a more detailed description:


Assigning ability scores

There are three common methods for determining your characters ability scores:

  • Rolling them using the default method
  • Rolling them using the organic method
  • Using a point-buy system

Default method

Before you begin, gather at least one d6 (preferably four) and ensure the DM Dungeon Master is present to witness the rolls.

1. When the DM is ready to witness the rolls, roll 4d6

a. If you have less than four d6s, roll one d6 four times and ensure to note the results of each roll to make your addition easier

2. Add the highest three results together (the lowest result is discarded and does not apply)

3. Write the total down

4. Repeat Steps 2-3 until you have six totals written down

a. At your DM’s discretion, add all six totals together

b. If the result is less than __________, reroll your lowest total (using the method described in Steps 2-4) until the sum of all of your totals is above _____________

5. Assign each of your totals to one of the six primary stats (STR Strength, DEX Dexterity, CON Constitution, INT Intelligence, WIS Wisdom, CHA Charisma)

6. Record these stats on your character sheet

Organic method

Before you begin, gather at least one d6 (preferably four) and ensure the DM is present to witness the rolls.

1. Prior to rolling, write down each of the primary stats in the following order:

a. STR

b. DEX

c. CON

d. INT

e. WIS

f. CHA

2. When the DM is ready to witness the rolls, roll 4d6

a. If you have less than four d6s, roll one d6 four times and ensure to note the results of each roll to make your addition easier

3. Add the highest three results together (the lowest result is discarded and does not apply)

4. Write the total down in your notes beside “STR”

5. Repeat Steps 2-3, above, and record your sums in the order you roll them beside each of the abilities you wrote down in Step 1. but apply the total of each roll to your stats in the order noted (i.e., your first roll determines your Strength, your second roll determines your Dexterity, etc.)

6. Once you have completed all rolls, you may swap two of your stats (e.g., switch your Dexterity and your Charisma scores)

7. Record your final stats on your character sheet

Point-buy method

If your group determines stats using a Point-Buy method, ask your DM to guide you through the process (it varies from group to group).


Character classes overview

All PCs in a D&D campaign are adventurers. They may not call themselves that, they may not fit the typical mould of an adventurer, but whether they find adventure or adventure finds them, it’s what drives the game and the story.

Your character’s class represents their adventuring specialization. Some classes are specialized in magic, some in healing, some in fighting at close range, and some at fighting at long range. Some classes are better with weapons, and some with words.

Your character’s class grants you special abilities and can give you access to certain feats or skills you wouldn’t have had otherwise. It’s also a major part of your role-playing. If you choose rogue, what kind of rogue are you? Are you a temple-robbing thief? A deadly assassin? Or a down-on-her-luck woman just trying to get by?


Character creation – overview

This section will provide you with some basic guidelines for creating a “bare-bones” level one player character.

There are four main things you have to do to get a base for your character that will allow you to customize them in more detail later:

  • Roll their ability scores
  • Choose their alignment
  • Choose their race
  • Choose their class

Ability scores determine at a very broad level what kinds of things your character is good or bad at.

Alignment determines what kind of person they are and what kinds of motivations drive them.

Race determines the basics of their background and provides some modifiers to certain scores or abilities.

Class determines what kind of adventurer they are and what style they’ll have in combat.

These four elements have a very large impact on how you will play the game.


Choosing your starting equipment

Starting gold (i.e., your budget)

While the DM Dungeon Master will ensure that your character has opportunities to upgrade their gear and find new items as the game progresses, your character will need a set of gear to start the game. The DM will typically handle this by allocating your character a given amount of “starting gold.”

Starting gold is usually allocated based on your class. This gold is used to purchase the equipment your character starts the game with. The amount can vary from game to game, so ask your DM how much you get to spend. Typically the amount of gold is expressed in the following formula:

[Number of dice]d4 X 10

For example, a DM might say level 1 fighters get 6d4X10 gold to start with. You roll 6d4 and get a total of 15. You multiply that by ten, for a result of 150. Your level 1 fighter would have a budget of 150 gp gold pieces (standard currency) to spend on the equipment they will start the game with.

Any gold left over after you purchase your starting equipment goes into your character’s purse for future use as you see fit.

Choosing equipment

While the list of equipment you need at level 1 can vary depending on your class, there are some standard pieces you should try to fit into your budget (in order of importance):

  • Two weapons in which you are proficient (a melee weapon and a ranged weapon plus ammo)

  • Armour in which you are proficient

  • Class tools (e.g., lockpicks for a rogue, holy symbol for a cleric, spell components for a wizard)

  • Waterskin

  • A flint and tinder

  • A backpack

  • A bedroll

  • A lightsource (e.g., torches, candles, lantern, or lamp)

  • A pouch for your belt

  • 50 feet of rope

Other equipment may be useful depending on the type of adventure your DM is running. A 10 foot pole can be used for setting off traps from a distance, or pushing switches on the other side of large gaps. A grappling hook can assist in climbing over obstacles or swinging across chasms. Ink and parchment can be useful for writing or sending notes to NPCs or other party members.

If you are unsure of how to spend your budget, ask your DM or the other players in your group for advice. If your DM will allow it, consider pooling resources so that your party can have at least one of some of the “nice to haves” right off the bat.


Copyright notice

Open Game License v 1.0a Copyright 2000, Wizards of the Coast, Inc.

System Reference Document Copyright 2000-2003, Wizards of the Coast, Inc.; Authors Jonathan Tweet, Monte Cook, Skip Williams, Rich Baker, Andy Collins, David Noonan, Rich Redman, Bruce R. Cordell, John D. Rateliff, Thomas Reid, James Wyatt, based on original material by E. Gary Gygax and Dave Arneson.


Core mechanic

How the game works

Almost everything you can do in a D&D game comes down to the following core mechanic: whenever you want your character to do something that has a chance of failure, you:

  • Roll a twenty-sided die (d20)
  • Add any relevant modifiers
  • Compare the result to a target number

If the total of your roll (including all modifiers) equals or exceeds the target number, your character succeeds. If the result is lower, your character fails.

Types of rolls

The most common types of activities that use this mechanic are checks, attacks, and saves.

Checks (typically skill checks or ability checks) can include things like climbing a rope, intimidating a prisoner, or breaking down a door. The target number you are attempting to reach in your roll, is referred to as a Difficulty Class, or DC Difficulty Class. It is usually set by your DM Dungeon Master and represents how hard or easy an action is.

Attacks can include everything from hitting someone with a sword to casting a spell. In these cases, the target number you are attempting to reach in your roll is typically the defence score of another character. There are different types of defences for different kinds of attacks, but the mechanic works the same for all of them.

Saves include cases where something is happening to your character and you wish to prevent it. For example, you may need to roll a Will save to prevent your character from being mind-controlled, or a Reflex save to keep from being crushed by a falling rock. In this case the number you are attempting to reach in your roll (also called a DC) may be static or could be determined by another player’s (or the DM’s) opposing roll.


Currency and wealth

Coins

The most common form of wealth in D&D is the gold piece (gp gold pieces (standard currency)). Most prices are listed in gp; however, in the same way that four quarters can be exchanged for a dollar’s worth of goods in Canadian currency, any accepted coin type can be exchanged for any other coin type, as long as they equal the same value according to the exchange rate:

Exchange rate by coin type | Copper Piece (cp copper pieces) | Silver Piece (sp silver pieces) | Gold Piece (gp) | Platinum Piece (pp platinum pieces)
Copper piece (cp) | 1 | 1/10 | 1/100 | 1/1,000
Silver piece (sp) | 10 | 1 | 1/10 | 1/100
Gold piece (gp) | 100 | 10 | 1 | 1/10
Platinum piece (pp) | 1,000 | 100 | 10 | 1

Earning money

There are a number of ways as the game progresses for your character to find or earn additional wealth.

Some NPCs will offer you monetary rewards for fulfilling tasks and completing quests. You may find money and equipment as you adventure (e.g., in chests). Additionally, some of the NPCs you fight will have coins that you can loot and add to your own purse. They will also likely drop equipment and gear that you can take and sell in exchange for gold.

In general, a character can sell something for half its listed price. For example, if the listed price (i.e., the price at which your character could purchase one) for a heavy crossbow is 50gp, your character can sell one to a vendor willing to buy it for 25gp.

Your DM Dungeon Master will decide which vendors are willing to buy which goods from you. For example, an art dealer is unlikely to be interested in purchasing weapons, but may give you a nice price for a painting you found in a dungeon’s treasure room.


Customizing your character – overview

Once you’ve rolled your ability scores and chosen your alignment, race, and class, you should have a good idea of what kind of person your character is. The next step is to customize your character.

Skills, feats, and equipment are all good ways to differentiate your character from all the other characters out there with the same race and class. They allow you to customize the way your character handles people and activities, the kind of fighting style they use in combat, even whether they have another job besides adventurer.

Skills determine the kinds of non-combat activities your character is good at. They include things like climbing, learning special knowledge, sneaking around, or riding horses.

Feats define what special abilities or talents your character has. They’re very broad in scope and include things like achieving mastery of a certain weapon, being resistant to poison, or even learning a new language.

Equipment (commonly referred to as “gear”) is the things your character owns and can include weapons and armour, but also magic items, family heirlooms, potions, and camping equipment.


Dwarves

Category

Trait Description

Size

Medium

Ability bonuses

  • +2 CON Constitution

  • -2 CHA Charisma

Other bonuses

  • +2 racial bonus on saving throws against poison.

  • +2 racial bonus on saving throws against spells and spell-like effects.

  • +1 racial bonus on attack rolls against orcs and goblinoids.

  • +4 dodge bonus to Armor Class against monsters of the giant type. Any time a creature loses its Dexterity bonus (if any) to Armor Class, such as when it’s caught flat-footed, it loses its dodge bonus, too.

  • +2 racial bonus on Appraise checks that are related to stone or metal items.

  • +2 racial bonus on Craft checks that are related to stone or metal.

Base land speed

20 feet; however, dwarves can move at this speed even when wearing medium or heavy armor or when carrying a medium or heavy load

Special abilities

Darkvision: Dwarves can see in the dark up to 60 feet. Darkvision is black and white only, but it is otherwise like normal sight, and dwarves can function just fine with no light at all.

Stonecunning: This ability grants a dwarf a +2 racial bonus on Search checks to notice unusual stonework, such as sliding walls, stonework traps, new construction (even when built to match the old), unsafe stone surfaces, shaky stone ceilings, and the like. Something that isn’t stone but that is disguised as stone also counts as unusual stonework. A dwarf who merely comes within 10 feet of unusual stonework can make a Search check as if he were actively searching, and a dwarf can use the Search skill to find stonework traps as a rogue can. A dwarf can also intuit depth, sensing his approximate depth underground as naturally as a human can sense which way is up.

Weapon Familiarity: Dwarves may treat dwarven waraxes and dwarven urgroshes as martial weapons, rather than exotic weapons.

Stability: A dwarf gains a +4 bonus on ability checks made to resist being bull rushed or tripped when standing on the ground (but not when climbing, flying, riding, or otherwise not standing firmly on the ground).

Spell-like abilities

None

Languages

  • Automatic: Common and Dwarven

  • Bonus Languages: Giant, Gnome, Goblin, Orc, Terran, and Undercommon.


Elves

Category

Trait Description

Size

Medium

Ability bonuses

  • +2 DEX Dexterity

  • -2 CON Constitution

Other bonuses:

  • +2 racial bonus to saving throws against enchantment spells or effects.

  • +2 racial bonus on Listen, Search, and Spot checks. An elf who merely passes within 5 feet of a secret or concealed door is entitled to a Search check to notice it as if she were actively looking for it.

Base land speed

30 feet

Special abilities

Immunities: Immunity to magic sleep effects

Low-Light Vision: An elf can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. She retains the ability to distinguish color and detail under these conditions.

Weapon Proficiency: Elves receive the Martial Weapon Proficiency feats for the longsword, rapier, longbow (including composite longbow), and shortbow (including composite shortbow) as bonus feats.

Spell-like abilities

None

Languages

  • Automatic Languages: Common and Elven

  • Bonus Languages: Draconic, Gnoll, Gnome, Goblin, Orc, and Sylvan


Equipment overview

Your character’s equipment is any armour, weapons, tools, instruments, or other goods they wear, carry, or can access when required. It includes everything from their blade to their bedroll.

Your character is granted a certain amount of gold pieces (standard currency) at level 1, based on their class. This gold is used to purchase the equipment your character starts the game with. As you play, you will find more gold to buy better equipment, or you may find better equipment during your adventures.

Equipment is usually organized into the following categories:

Weapons

  • Simple / Martial / Exotic

  • Melee / Ranged

  • Light / One-handed / Two-handed

Armour

  • Light / Medium / Heavy armour

  • Shields

  • Extras (e.g., armour spikes or locked gauntlets)

Goods

  • Adventuring gear (e.g., bedroll, candles)

  • Special substances (e.g., acid, antitoxin)

  • Tools (e.g., holy symbol, disguise kit)

  • Clothing

  • Mounts

  • Vehicles (e.g., wagons, boats)

  • Spellcasting equipment

Services

  • Food and drink (e.g., meals in taverns)

  • Lodging (e,g,, renting a room at an inn)

  • Spellcasting (e.g., specific spells)

  • Other services (e.g., messengers, coach cabs)


Feats - Overview

Feats represent a more specific group of talents than skills do. They are tricks and tactics your character has trained hard to learn. They provide either a new talent, or an improvement to an old one. They represent in-depth training your character has done to master a given trick.

Feats fall into three categories: general, metamagic, and item creation.

General feats are very broad in scope. They include bonuses to certain skills, extra hit points, and combat bonuses or tactics. Some are a straightforward bonus that applies all the time; some are more situational and should be used strategically.

Metamagic feats are feats that allow you to modify the way your character casts spells. They may allow you to change the shape of the area your spell normally affects, increase the duration of its effects, or skip the material component cost.

Item creation feats are feats that allow you to create magic items, or enchant regular ones. Each feat is for a specific type of item. Additionally, using these feats requires you to sacrifice a certain amount of experience points, which means it will take your character longer to gain levels.

Note: The mechanics behind spellcasting and item creation are considered advanced tactics and are not covered in this help file. Refer to the System Reference Document or the Player’s Handbook for more information.


Fighter

Fighters are adventurers who have honed their martial abilities to a fine point. This class is highly customizable, and can be equally effective at dealing damage in melee or at range. Fighters can be everything from mercenaries, to royal guards, to pirates.

Fighters continue to gain bonus feats as they level up, allowing them to access powerful feat combinations that might otherwise be out of reach for other classes.

The table below provides a summary of what you need to know in order to play a level 1 fighter.

Category

Description

Alignment

Any

Hit points

1d10 + CON Constitution modifier

Class skills

  • Climb

  • Craft

  • Handle Animal

  • Intimidate

  • Jump

  • Ride

  • Swim

Skill points

(2 +INT Intelligence modifier) X 4

Base Attack Bonus

+1

Saves

Fortitude: +2

Reflex: +0

Will: +0

Proficiencies

  • All simple and martial weapons

  • All armor and shields (including tower shields)

Class features

Bonus Feats: At 1st level, a fighter gets a bonus combat-oriented feat (in addition to her 1st-level character feat and any bonus racial feats). These bonus feats must be drawn from the feats whose description includes the “fighter bonus feat” note. A fighter must still meet all prerequisites for a bonus feat, including ability score and base attack bonus minimums.


Glossary

CHA: Charisma

CON: Constitution

cp: Copper Pieces

d20:

d12:

d10 / d%:

d8:

d6:

d4:

DC: Difficulty Class (the target for most d20 rolls)

DEX: Dexterity

DM: Dungeon Master

gp: Gold Pieces (standard currency)

IC: In Character

INT: Intelligence

NPC: Non-Player Character

OOC: Out of Character

PC: Player Character

pp: Platinum Pieces

sp: Silver Pieces

STR: Strength

System Reference Document (SRD): Rules toolbox compatible with the d20 System version of D&D

WIS: Wisdom


Glossary_d4

d4:


Glossary_d6

d6:


Glossary_d8

d8:


Glossary_d10

d10 / d%:


Glossary_d12

d12:


Glossary_d20

d20:


Gnomes

Category

Trait Description

Size

Small

Ability bonuses

  • +2 DEX Dexterity

  • -2 STR Strength

Other bonuses:

  • +2 racial bonus on saving throws against illusions.

  • +1 racial bonus on attack rolls against kobolds and goblinoids.

  • +4 dodge bonus to Armor Class against monsters of the giant type. Any time a creature loses its Dexterity bonus (if any) to Armor Class, such as when it’s caught flat-footed, it loses its dodge bonus, too.

  • +2 racial bonus on Listen checks.

  • +2 racial bonus on Craft (alchemy) checks.

Base land speed

20 feet

Special abilities

Low-Light Vision: A gnome can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. He retains the ability to distinguish color and detail under these conditions.

Weapon Familiarity: Gnomes may treat gnome hooked hammers as martial weapons rather than exotic weapons.

Illusionist: Add +1 to the Difficulty Class for all saving throws against illusion spells cast by gnomes. This adjustment stacks with those from similar effects.

Spell-like abilities

  • Any CHA Charisma: 1/day—speak with animals (burrowing mammal only, duration 1 minute)

  • CHA score of 10 or more: 1/day—dancing lights, ghost sound, prestidigitation (Caster level 1st; save DC Difficulty Class 10 + gnome’s Cha modifier + spell level)

Languages

  • Automatic Languages: Common and Gnome

  • Bonus Languages: Draconic, Dwarven, Elven, Giant, Goblin, and Orc


Good vs. evil

Good alignments imply some degree of altruism, respect for life, and a concern for the dignity of sentient beings. Good characters are willing to make personal sacrifices to help others.

Evil alignments imply a willingness to hurt, oppress, or kill others. This willingness can stem from a perceived benefit for the evil character in doing so, or simply because the character enjoys the activity. Evil characters are willing to inflict harm on others for personal gain.

Neutral alignments (with respect to the good/evil axis) imply compunctions against killing the innocent, but an unwillingness to make sacrifices to protect or help others. Neutral characters are often committed to others through personal relationships, rather than any belief in the sanctity or worthlessness of sentient life. Neutral characters may lack commitment to either good or evil, or they may be committed to achieving a balance between the two.


Half-elves

Category

Trait Description

Size

Medium

Ability bonuses

None

Other bonuses:

  • +1 racial bonus on Listen, Search, and Spot checks.

  • +2 racial bonus on Diplomacy and Gather Information checks.

  • +2 racial bonus on saving throws against enchantment spells or effects.

Base land speed

Special abilities

Immunities: Immune to sleep spells and similar magic effects.

Low-Light Vision: A half-elf can see twice as far as a human in starlight, moonlight, torchlight, and similar conditions of poor illumination. She retains the ability to distinguish color and detail under these conditions.

Elven Blood: For all effects related to race, a half-elf is considered an elf.

Spell-like abilities

None

Languages

  • Automatic Languages: Common and Elven.

  • Bonus Languages: Any (other than secret languages, such as Druidic).


Half-orcs

Category

Trait Description

Size

Medium

Ability bonuses

  • +2 STR Strength

  • -2 INT Intelligence

  • -2 CHA Charisma

Other bonuses:

None

Base land speed

30 feet

Special abilities

Darkvision: Half-orcs (and orcs) can see in the dark up to 60 feet. Darkvision is black and white only, but it is otherwise like normal sight, and half-orcs can function just fine with no light at all.

Orc Blood: For all effects related to race, a half-orc is considered an orc.

Spell-like abilities

None

Languages

  • Automatic Languages: Common and Orc

  • Bonus Languages: Draconic, Giant, Gnoll, Goblin, and Abyssal


Halfling

Category

Trait Description

Size

Small

Ability bonuses

  • +2 DEX Dexterity

  • -2 STR Strength

Other bonuses:

  • +2 racial bonus on Climb, Jump, and Move Silently checks.

  • +1 racial bonus on all saving throws.

  • +2 morale bonus on saving throws against fear (this bonus stacks with the halfling’s +1 bonus on saving throws in general).

  • +1 racial bonus on attack rolls with thrown weapons and slings.

  • +2 racial bonus on Listen checks.

Base land speed

20 feet

Special abilities

None

Spell-like abilities

None

Languages

  • Automatic Languages: Common and Halfling

  • Bonus Languages: Dwarven, Elven, Gnome, Goblin, and Orc


Humans

Category

Trait Description

Size

Medium

Ability bonuses

None

Other bonuses

None.

Base land speed

30 feet per found

Special abilities

Bonus Feat: 1 extra feat at 1st level.

Skillful: 4 extra skill points at 1st level and 1 extra skill point at each additional level

Spell-like abilities

None

Languages

  • Automatic language: Common

  • Bonus languages (if applicable): Any (except secret languages)


I disagree with another player

There are two areas where players may disagree with another player:

  • Rules
  • Role-playing

Disagreement over rules

When arguing with another player about the rules, remember to:

  • Remain polite and respectful - your enjoyment is important, and consistent interpretation of rules is important, but at the end of the day, it's still just a game
  • Consider whether you like your interpretation because it benefits you, but it would disadvantage or lessen the fun for the person you are arguing with; the game should be fun for everyone
  • Look up the rule in the source material to be sure you are remembering the rule correctly

Once you and the other player come to an agreement on the interpretation of the rule, be sure to run it by your DM Dungeon Master - she has ultimate authority over all rules-based matters in the game. An interpretation cannot be considered official until the DM has agreed.

If you and the other player are unable to resolve the disagreement among yourselves, ask your DM to arbitrate. Remember that she may or may not agree with your interpretation; however, Rule Zero applies. For more information, please refer to the "I disagree with the Dungeon Master" topic.

Disagreement over role-playing

Remember that role-playing is a very subjective activity. Some people take it to impressive lengths, and some do not. Different people have different interpretations of character archetypes and motivations. Be very careful when commenting on another person's role-playing - it is not socially acceptable to criticize someone's role-playing of characters that belong to them except under very specific circumstances (i.e., if their role-playing is socially inappropriate or offensive).

If you disagree with the way the other player is role-playing their PC Player Character:

  • Do not argue with the other player unless you are concerned that their role-playing is putting the game at risk somehow - recognize that PCs belong to the player playing them; that player has final say over what they would or would not do and can role-play them as she sees fit

  • Understand that characters can disagree and even fight without damaging the game or the relationships of the players; if you are worried that this will result in the characters being unable to work together, discuss OOC Out of Character with the other player (and the DM) to attempt to find a work-around or a sequence of events that may allow your characters to either move past their differences, or to distract them from it without splitting the party

  • Be specific when stating your concerns - if you are worried for the impact a given course of action will have on the game as a whole, raise this with the DM and let her address it

If another player disagrees with the way that you are role-playing your PC:

  • Ask them to be specific with their concerns - if they are worried about the impact on the game as a whole, you can discuss with them/the DM to make sure things will remain smooth; if they are worried that your character's actions will result in the characters being unable to work together, discuss OOC with the other player (and the DM) to attempt to find a work-around or a sequence of events that may allow your characters to either move past their differences, or to distract them from it without splitting the party
  • Politely remind the other player that you have final say over what is and isn't in character for your character
  • Involve the DM as required to help resolve the argument


I disagree with the Dungeon Master

There are two areas where players may disagree with the DM Dungeon Master:

  • Rules

  • Role-playing

Disagreement over rules

If you disagree with the DM's interpretation of a rule, there are a number of things you should do before you voice your disagreement:

  • Always remain polite and respectful - your enjoyment is important, and consistent interpretation of rules is important, but at the end of the day, it's still just a game

  • Keep in mind that the DM has to make the game fun for all players - if you like your interpretation because it benefits you, but it would disadvantage or lessen the fun of another player, reconsider raising the issue

  • Look up the rule in the source material to be sure you are remembering the rule correctly

  • Ask the DM whether he has "house-ruled" that particular rule, resulting in a different interpretation than normal

If the DM has not house-ruled that rule, try:

  • Showing the DM the passage in the source book that outlines the appropriate application of that rule

  • Presenting the DM with an argument for why you feel it should be interpreted differently

  • Ask other players to provide input into the discussion

If, after discussing it as a group, you still disagree with the DM's interpretation, apply Rule Zero, which states:

  • In the event of an unresolvable disagreement over a rule's interpretation, the DM's decision is final

If you find yourself disagreeing frequently with the DM, you may wish to consider whether the current game and/or group fits your play style.

Disagreement over role-playing

Remember that role-playing is a very subjective activity. Some people take it to impressive lengths, and some do not. Different people have different interpretations of character archetypes and motivations. Be very careful when commenting on another person's role-playing - it is not socially acceptable to criticize someone's role-playing of characters that belong to them except under very specific circumstances (i.e., if their role-playing is socially inappropriate or offensive).

If you disagree with the way the DM is role-playing an NPC Non-Player Character (controlled by the DM):

  • Remember that the DM is aware of a much broader range of information and story planning than you are; actions that may seem OOC Out of Character to you may be the DM's way of hinting to you that all is not as it seems with this particular NPC

  • Recognize that NPCs are the DM's characters and she can role-play them as she sees fit

If the DM disagrees with the way that you are role-playing your PC, ask her to explain her specific concerns:

  • Remember that the DM is trying to balance several story-mechanics in order to keep the game moving, and may have invested a significant amount of time and effort into planning the adventure - if your character's actions will jeopardize the adventure (e.g., by causing a rift in the party, or alienating an NPC you make need in the future), work with the DM to find an IC In Character solution that will keep the game on track

  • Consider your character's alignment, as it's possible the DM feels an action your character is taking would run against the alignment you've chosen; you may need to shift your character's actions to better reflect your alignment, or you may need to shift your alignment to better reflect your characters motivations and actions; remember that alignments can and do shift as characters develop

  • Remember that your character is yours and while the DM has final say over the interpretation of rules, you have final say over what your character would or would not do


I don't like the character sheet

I don't like my character sheet layout

The default character sheet produced by Wizards of the Coast is designed to include all of the information that you will need to refer to during the course of a game - but that doesn't mean that it's arranged in a way that's customized to your specific needs. There is absolutely no requirement that you use this version of the character sheet.

If you know what you'd prefer it to look like, you can create your own - just use the default sheet as a guide to make sure you have all of the relevant information included. As long as you have the required information, the order of the information on the sheet doesn't matter, nor does the design of the sheet. If you create your new sheet in a program like Microsoft Excel, you can even set it up to automatically calculate some totals and scores based on your input.

If you aren't comfortable creating one yourself, a Google search for "D&D 3.5 character sheet" will turn up an impressive array of custom character sheets created by other players that you can download and experiment with.


I don't own any dice

While there are many different ways to play D&D - some requiring an impressive amount of peripherals and equipment - at its most basic the only thing you really need to play is a set of dice (one of each type).

If you have the money to purchase a set of your own, you can find them at almost any hobby or gaming shop. They are typically sold in complete sets that will give you one of every type. Prices will vary based on the material and brand, but most will fall between $10 - $15 (Canadian currency). They can usually also be purchased individually, letting you pick and choose different colours and styles.

If you are on a budget, you can also consider downloading an app on your mobile device that can simulate the rolling of any of the standard dice used in the d20 system. There are a number of apps available on most phones, including free ones (with advertisements). Just be sure to check with your DM Dungeon Master that electronic dice are okay (the DM needs to be able to see your dice rolls).

Finally, unless your entire group consists of new players (including your DM), odds are very high that someone at the table is going to have a set of dice. You can always ask to borrow the dice you need on your turns. Because the game is turn-based, your entire group can technically play the game with only a single set of dice.


I need more information on a specific rule

The d20 system and the games that use it (D&D and others) is a very complex system. The rules we've covered in this tutorial are specific to character creation and getting started, but as you start to play you will come across situations that require an advance rule, or a more complex interpretation of the rules outlined in his help file.

Your first source of information on rules should be your DM Dungeon Master. She may have house rules, or setting-specific interpretations that you won't be able to find in a book. If she confirms that the base rule set is in play, there are number of places you can look to find more information and detail:

1. Source books

a. The Player's Handbook (PHB) and Dungeon Master's Guide (DMG) are the primary source of rules for D&D; they are available at most gaming shops (and even major bookstores), or can be purchased online

b. Wizards of the Coast has also published the Rules Compendium, which summarizes many of the rules

2. Official D&D Errata

a. The errata is a list of corrections and clarifications to the official rules published in the source books; it's available for free online

3. System Reference Document for 3.5

a. The System Reference Document is a comprehensive toolbox consisting of those D&D (edition 3.5) rules and game elements that are not specific to copyrighted settings and stories; it is available for free online

4. Google

a. Edition 3.5 of D&D is a very popular version of the game, and a quick Google search will turn up a wide variety of player-created guides and content, including everything from rules references to pre-made maps and adventures


Interacting with different types of characters

Types of characters

There are two types of characters in D&D:

  • Player Characters (PC Player Character)
  • Non-player Characters (NPC)

A Player Character is any character controlled by a player in the group. Your character is considered a PC.

A Non-player Character is any character controlled by the DM Dungeon Master – even if that character has class levels and is otherwise equivalent to the PCs. NPCs can be allies or friends of the PCs, neutral resources like shopkeepers or quest givers, or enemies of the PCs like evil wizards or ogres.

Interacting with other Player Characters

When role-playing with the other players in your group, the key thing to remember is that your character is yours alone, and their actions are determined by you. The same applies for other players’ and their characters. Other players will direct their character as they feel is necessary and you can direct your character to react as you feel is necessary.

It is generally advisable to try to avoid serious conflict between characters, as that can create odd story lines or make things difficult for your DM; however, it is not required that your character get along with or like all of their party members. As long as you keep any conflict IC In Character and make it clear that it does not extend OOC Out of Character, you should be fine.

Interacting with Non-Player Characters

Similar guidelines to role-playing with other PCs apply to interacting with NPCs – be clear when you are IC or OOC, and always remain respectful of the DM’s right to role-play the NPCs as she sees fit.

Bear in mind that if the DM has an NPC perform an action or speak in a way that seems incorrect for your understanding of that NPC, it may not be an issue with the DM's role-playing, but may in fact relate to a plot twist or other plan the DM has in mind for that NPC.

Unlike with other PCs, maintaining some level of harmony is not required with NPCs. Some of them are there to help your character, and some of them are there to hurt your character. Have your character react as you see fit given the circumstances.


Lawful vs. chaotic

Lawful alignments are associated with honor, trustworthiness, obedience to authority, and reliability. They can also imply close-mindedness, reactionary adherence to tradition, a judgmental nature, and a lack of adaptability. Lawful characters often live and act according to a code (often societal, but sometimes personal) and generally believe in rules as the best way to ensure positive outcomes.

Chaotic alignments are associated with freedom, adaptability, and flexibility. They can also imply recklessness, resentment toward legitimate authority, arbitrary actions, and irresponsibility. Chaotic characters often act without care for the rules, and view those rules as a limitation at best and a prison at worst.

Neutral alignments (with respect to the Lawful/Chaotic axis) imply a normal respect for authority, but without any particular compulsion to obey or rebel. Neutral characters often judge rules individually, based on their outcomes, and may pick and choose which they follow and which they ignore.


Legal information

This help file contains information taken from the System Reference Document for edition 3.5 of the Dungeons & Dragons (D&D) Role-Playing Game (RPG) produced by Wizards of the Coast.

The System Reference Document is a comprehensive toolbox consisting of rules, races, classes, feats, skills, various systems, spells, magic items, and monsters compatible with the d20 System version of Dungeons & Dragons and various other role-playing games from Wizards of the Coast. This material is considered Open Game Content under the Open Game License, and may be used, modified, and distributed.

The full System Reference Document for edition 3.5 can be found here: http://www.wizards.com/default.asp?x=d20/article/srd35.

The images used in the Races section can be found here: http://www.wizards.com/default.asp?x=dnd/ag/20040306a


List of skills

The following table provides a list of all available skills, the ability that affects them, whether they can be used untrained, whether armour interferes with them (via an armour check penalty), and a brief description of what they do. For additional detail, refer to the full list of skills in the System Reference Document or the Player’s Handbook.

Skill | Ability | Use untrained? | Armour penalty? | Description
Appraise | INT Intelligence | Y | N | Determine the value of an object
Balance | DEX Dexterity | Y | Y | Keep your balance on a precarious surface
Bluff | CHA Charisma | Y | N | Tell a convincing lie
Climb | STR Strength | Y | Y | Advance up or down a slope
Concentration | CON Constitution | Y | N | Prevent distraction (e.g., while casting a spell)
Craft (item type) | INT | N | N | Create a specific type of item for use or sale
Decipher Script | INT | N | N | Decipher an unfamiliar language or incomplete message
Diplomacy | CHA | Y | N | Change the attitude of NPCs through diplomacy
Disable Device | INT | N | N | Disable a mechanical device (e.g., disable a trap or sabotage a mechanism)
Disguise | CHA | Y | N | Disguise yourself and others
Escape Artist | DEX | Y | Y | Escape from various forms of restraints
Forgery | INT | Y | N | Forge documents and signatures
Gather Information | CHA | Y | N | Gather information from crowds (e.g., at an inn) regarding specific topics
Handle Animal | CHA | N | N | Work with an animal (e.g., break a horse, teach a dog a trick)
Heal | WIS Wisdom | Y | N | Provide first-aid to other characters (e.g., stop bleeding, provide a bonus on saves to resist poison)
Hide | DEX | Y | Y | Hide from sight
Intimidate | CHA | Y | N | Change the attitude of NPCs through intimidation
Jump | STR | Y | N | Jump a significant distance or height
Knowledge (subject matter) | INT | N | N | Recall a piece of information from a specific subject you have studied
Listen | WIS | Y | N | Try to hear or eavesdrop on something
Move Silently | DEX | Y | Y | Move without being heard
Open Lock | DEX | N | N | Open a lock (e.g., a door or chest)
Perform (genre) | CHA | Y | N | Entertain with specific type of performance
Profession (field) | WIS | N | N | Work at a job in a chosen field
Ride | DEX | Y | N | Use different riding techniques (e.g., control mount in battle, leap over objects)
Search | INT | Y | N | Attempt to locate an object
Sense Motive | WIS | Y | N | Determine the trustworthiness of an individual
Sleight of Hand | DEX | N | Y | Perform tricks using sleight of hand (e.g., pickpocketing, making a coin “disappear”)
Speak Language (language) | INT | N | N | Learn a new language
Spellcraft | INT | N | N | Identify spells as they are cast or after they are in place
Spot | WIS | Y | N | Detect creatures or objects in hiding
Survival | WIS | Y | N | Keep yourself and others alive in the wilderness (e.g., forage for food, build shelters)
Swim | STR | Y | Y | Swim without drowning
Tumble | DEX | N | Y | Tumble past opponents or land softly when falling
Use Magic Device | INT | N | N | Read a scroll or activate a magic item
Use Rope | DEX | Y | N | Use rope for a variety of tasks (e.g., tie knots, bind someone)


My character died

Type topic text here.


Obtaining feats

There are two ways for your character to obtain a new feat:

  • Reaching certain levels
  • Getting a class bonus feat

All characters, regardless of their class, get to choose a feat at first level and every third level. When your character reaches a level where they can learn a new feat, you may choose any feat from the list as long as your character meets the prerequisites (if any).

Additionally, certain classes (e.g., fighters) get bonus feats as part of their class’ special abilities. The selection for bonus feats is often limited. Some classes have a specific list of feats they can choose from when they earn a bonus feat (note that this does not affect their regular character feats every third level). When your character levels up, check their list of special abilities to see which feats qualify as bonus feats.

Some feats have prerequisites that your character must meet in order to learn that feat (even if it’s a bonus feat). These can be as simple as a minimum ability score, or as complicated as a number of other feats. It’s a good idea to choose your feats a few levels in advance so that you have time to ensure your character will be able to meet the prerequisites.

At your DM's discretion, you can delay choosing your feat for a level in order to wait until your character will meet the prerequisite.


Races overview

Effect of race on gameplay

Your race affects many aspects of gameplay. Orcish NPCs react very differently to elven PCs than they do human ones. Halflings are significantly smaller than the other races, which affects the types of weapons they use and how fast they can run. Gnomes are naturally better with magic than dwarves, but not nearly as hearty.

Additionally, your character’s race can provide a foundation for your to build their personality and personal history from. For example, if your character is a half-elf, where was she raised? By her elven family, or her human family? Did she feel at home with them, or did she always feel a bit out of place? Does she know who the other half of her family is and where they are?

Languages

Your race also dictates which languages your character knows how to speak at the start of the game. All characters know how to speak Common, but dwarves, elves, gnomes, half-elves, half-orcs, and halflings speak a racial language. Your character’s race also dictates what additional languages they may be able to learn if their INT Intelligence score is sufficiently high.

Character size category

There are a number of size categories in D&D to help adjust abilities and powers to reflect a given creature’s size (a dragon, for example, would have a much easier time breaking down a door than a Halfling, but it will also have a much harder time hiding from view).

The size categories for most races available to player characters are either Small or Medium.

Medium characters (e.g., human) are considered the “default” and have no special bonuses or penalties due to their size.

Small characters (e.g., halfling) have a number of bonuses and penalties due to their size:

  • +1 size bonus to Armor Class
  • +1 size bonus on attack rolls
  • +4 size bonus on Hide checks
  • Carrying capacity is reduced by three-quarters (compared to a Medium character)
  • Movement speed reduced to about two-thirds that of a Medium character
  • Must use smaller weapons than a Medium character (reduced damage die)


Ranger

Rangers are adventurers who are usually guides and trackers, especially in the wilderness. They are good fighters, excellent pathfinders, and have a very impressive suite of skills at their disposal. Rangers can be everything from woodsmen, to pathfinders, to bounty hunters.

At higher levels, Rangers become experts in either fighting in melee with two weapons, or archery. Additionally, they can find a loyal animal companion to accompany them in their adventures, and they gain a limited ability to cast certain spells. Their ability to operate in natural settings also improves, including abilities like camouflage and faster tracking.

The table below provides a summary of what you need to know in order to play a level 1 ranger.

Category

Description

Alignment

Any

Hit points

1d8 + CON Constitution modifier

Class skills

  • Climb

  • Concentration

  • Craft

  • Handle Animal

  • Heal

  • Hide

  • Jump

  • Knowledge (dungeoneering, geography, nature)

  • Listen

  • Move Silently

  • Profession

  • Ride

  • Search

  • Spot

  • Survival

  • Swim

  • Use Rope

Skill points

(6 + INT Intelligence modifier) X 4

Base Attack Bonus

+1

Saves

Fortitude: +2

Reflex: +2

Will: +0

Proficiencies

· All simple and martial weapons

· Light armor and shields (except tower shields).

Class features

Favored Enemy: At 1st level, a ranger may select a type of creature from the following list as their favoured enemy:

Aberration

Animal

Construct

Dragon

Elemental

Fey

Giant

Plant

Undead

Vermin

Magical beast

Monstrous humanoid

Ooze

Humanoid (aquatic)

Humanoid (dwarf)

Humanoid (elf)

Humanoid (goblinoid)

Humanoid (gnoll)

Humanoid (gnome)

Humanoid (halfling)

Humanoid (human)

Humanoid (orc)

Humanoid (reptilian)

Outsider (air)

Outsider (chaotic)

Outsider (earth)

Outsider (evil)

Outsider (fire)

Outsider (good)

Outsider (lawful)

Outsider (native)

Outsider (water)

When dealing with creatures of the same type as her Favoured Enemy, the ranger gains:

  • +2 bonus on Bluff, Listen, Sense Motive, Spot, and Survival checks
  • +2 bonus on weapon damage rolls against such creatures.

As your ranger gains levels, you will be able to select additional favoured enemies and gain these bonuses (which also increase as you level up) against all of them.

Track: A ranger gains Track as a bonus feat.

Wild Empathy: A ranger can use the Diplomacy skill to improve the attitude of an animal. To use wild empathy, the ranger and the animal must be within 30 feet of one another under normal visibility conditions. Generally, influencing an animal in this way takes about 1 minute (10 rounds).

The ranger can also use this ability to influence a magical beast with an Intelligence score of 1 or 2, but he takes a –4 penalty on the check.


Reading armour descriptions

The descriptions for most equipment are very straightforward; however, for armours there are some common elements you should be familiar with.

Cost

  • The cost to purchase the armour from most vendors (usually listed in gp gold pieces (standard currency) or sp silver pieces)

  • This cost is the same for a Small or Medium version of the armour, but the weight of the armour is divided by two for Small creatures

Armor/Shield Bonus

  • The bonus grated to your character’s Armour Class (AC)

  • Armour grants an armour bonus, while shields grant a shield bonus

  • You may only count the highest armour bonus and highest shield bonus toward your AC – bonuses of the same type do not stack

Maximum DEX Dexterity(Dexterity) bonus

  • The maximum Dexterity bonus to AC that this type of armour allows (e.g., heavier armour limits your character’s mobility, reducing their ability to dodge blows)

  • This restriction doesn’t affect any other DEX-related abilities

Armor Check Penalty

  • The penalty your armour applies to certain skill checks

  • Any armour heavier than leather hurts a character’s ability to use some skills (e.g., it is much harder to swim in full plate armour)

  • If your character is wearing armour and using a shield, both armour check penalties apply

Arcane Spell Failure

  • The percent chance that spells with a somatic component will fail if you cast it while wearing this armour

    _________________

    Some spells have somatic components – meaning they require certain gestures in order to be cast properly; some types of armour limit your ability to move freely enough to be precise in these gestures, which can cause your spells to fail.

    _________________

  • If your character is wearing armour or a shield with an Arcane Spell Failure chance and you wish to cast a spell with a somatic component, roll a d% first. If it equals to or is less than the Arcane Spell Failure chance, your spell fails; if it exceeds the Arcane Spell Failure chance it succeeds

  • If your character is wearing armour and a shield, add the Arcane Spell Failure chances together to get your total Arcane Spell Failure chance

Speed

  • The maximum speed at which a character wearing medium or heavy armour can move

  • The maximum speed depends on your character’s base land speed; refer to the racial description if you cannot remember it (it will be either 30 feet or 20 feet)

Weight

  • The weight of the armour sized for a Medium wearer

  • Armor fitted for Small characters weighs half as much


Reading feat descriptions

The descriptions for feats can be found in the System Reference Document, or the Players Handbook. Each description will include the following information:

1. Name of the feat, followed by the type of feat

a. Typically in the following format: NAME [Type]

2. Prerequisite

a. A minimum ability score, another feat or feats, a minimum base attack bonus, a minimum number of ranks in one or more skills, or a class level that a character must have in order to acquire this feat

b. If you do not see a list of prerequisites, the feat has no prerequisites

3. Benefit

a. What the feat enables your character to do.

4. Normal

a. What a character who does not have this feat is limited to or restricted from doing

b. If not having the feat causes no particular drawback, this information is absent

5. Special

a. Additional facts about the feat that may be helpful when you decide whether to acquire the feat

If you are unsure how to interpret a feat in practice, ask your DM Dungeon Master.


Reading weapon descriptions

The descriptions for most equipment are very straightforward; however, for weapons there are some common elements you should be familiar with.

Cost

  • The cost to purchase the weapon from most vendors (usually listed in gp gold pieces (standard currency) or sp silver pieces)

  • Includes miscellaneous gear that goes with the weapon (e.g., the cost of a sword would include both the sword and its sheath)

  • This cost is the same for a Small or Medium version of the weapon

Damage

  • Dmg (S) – the damage dealt on a successful hit by versions of this weapon designed for characters of the Small size category

  • Dmg (M) – the damage dealt on a successful hit by versions of this weapon designed for characters of the Medium size category

  • Weapons that list two damages (e.g., 1d8/1d6) are considered “double weapons”. Double weapons have two attacks per round; the first damage figure is for the first attack, the second damage figure is for the second attack

Critical

  • The threat range and critical damage multiplier for the weapon

  • Threat range refers to what numbers on the d20 count as a critical hit when you make your attack roll – unless otherwise stated, attacks are critical hits only when you roll a 20 on the d20; however, some weapons will have a wider threat range

  • Critical multiplier refers to how much extra damage the weapon deals on a critical hit; e.g., a x2 indicates that the weapon deals double damage on a critical hit

  • Weapons that list two multipliers are “double weapons”; the first multiplier is applied to the first attack, the second multiplier to the second attack

Range Increment

  • The distance from which you can attack using this weapon without incurring penalties for range

  • Each full range increment imposes a cumulative –2 penalty on the attack roll (e.g., if the weapon has a range increment of 30 feet, you have no penalties at 30 feet distant or less; between 31 feet and 60 feet, you have a -2 penalty; between 61 feet and 90 feet you have a -4 penalty)

  • A thrown weapon has a maximum range of five range increments; a projectile weapon can shoot out to ten range increments

Weight

  • The weight of a Medium version of the weapon

  • Halve this number for Small weapons and double it for Large weapons

Type

  • The type of damage the weapon deals (bludgeoning, piercing, or slashing)

  • Some monsters may be resistant or immune to attacks from certain types of weapons

  • If a weapon lists two types, the damage it deals is both types (not half one type and half another); i.e., a creature would have to be immune to both types of damage to ignore any of the damage from this weapon

Special

  • Any special features the weapon may have (e.g., increased reach – unless otherwise specified melee weapons can only reach up to five feet away from your character; however, some weapons have increased reach and can be used to attack creatures more than five feet away and still be considered melee)


Rogue

Rogues are adventurers who, for one reason or another, have found themselves in possession of a questionable skill set. They are adept at sneaking around without being seen or heard, picking locks, and setting or disarming traps. Additionally, they do the most damage when they are attacking someone who is unaware of their presence. Rogues can be everything from thieves, to assassins, to temple robbers.

At higher level, Rogues deal more damage with their sneak attacks, get improved defences, and can learn specialized abilities relating to combat and skills.

The table below provides a summary of what you need to know in order to play a level 1 rogue.

Category

Description

Alignment

Any

Hit points

1d6 + CON Constitution modifier

Class skills

  • Appraise

  • Balance

  • Bluff

  • Climb

  • Craft

  • Decipher Script

  • Diplomacy

  • Disable Device

  • Disguise

  • Escape Artist

  • Forgery

  • Gather Information

  • Hide

  • Intimidate

  • Jump

  • Knowledge (local)

  • Listen

  • Move Silently

  • Open Lock

  • Perform

  • Profession

  • Search

  • Sense Motive

  • Sleight of Hand

  • Spot

  • Swim

  • Tumble

  • Use Magic Device

  • Use Rope

Skill points

(8 + INT Intelligence modifier) X 4

Base Attack Bonus

+0

Saves

Fortitude: +0

Reflex: +2

Will: +0

Proficiencies

  • All simple weapons, plus the hand crossbow, rapier, sap, shortbow, and short sword

  • Light armor (no shields)

Class features

Sneak Attack: If a rogue can catch an opponent when he is unable to defend himself effectively from her attack (i.e., when he is denied his DEX Dexterity bonus to armour class, or flanked), she can strike a vital spot for an extra 1d6 damage.

The extra 1d6 damage is not multiplied on a critical hit.

Ranged attacks count as sneak attacks if the target is within 30 feet.

Sneak attacks cannot be made against creatures who are undead, who do not have discernible anatomies, who has concealment, or is immune to critical hits.

The rogue must be able to see the target well enough to pick out a vital spot and must be able to reach such a spot.

Trapfinding: Rogues can use the Search skill to locate traps with a DC Difficulty Class of higher than 20. Additionally, rogues can use the Disable Device skill to disarm magic traps.

A rogue who beats a trap’s Disable Device DC by 10 can study the trap, figure out how it works, and bypass it (with her party) without disarming it.


Role-playing overview

In the D&D sense, role-playing means that while you are playing the game, you actions should be determined not by what you would do in a given situation, but by what your character would do. This includes everything from the things you say to other characters, to the tactics you use in combat.

There are no set rules for how to role-play. For some people this means speaking as though they are their characters; for others, it means speaking generally about what their character would do or say. Your role-playing should reflect the information on your character sheet; for example, if your character has a low Intelligence score, they are probably unlikely to quote complex mathematical equations in conversation; or, if your character’s alignment is listed as Lawful Good, they’re unlikely to rob a poor person in a dark alleyway.

Different groups have different levels of role-playing. Some groups are very intense, requiring players to speak as though they are their characters, and placing a heavy focus on character interaction. Some groups are more relaxed, focusing more on the combat and less on the role-playing.

In order to prevent confusion, it is usually good to make it clear when you are speaking “in character” (IC In Character), and when you are speaking “out of character” (OOC Out of Character).


Sample classes

Reading the class descriptions

Overview

This section will cover some of three iconic D&D classes that are good starting points for new players – while there are many others available, these five provide a good introduction to how classes work:

  • Fighter
  • Ranger
  • Rogue

The information provided in this section will give you the basics of what you need to know to make a level 1 character of any of these three classes. For more information on higher-level abilities or options, refer to the full System Reference Document or the Player’s Handbook published by Wizards of the Coast.

Reading the class descriptions

The following sections outline the requirements and benefits of five iconic classes available to players. Specifically they provide information on:

1. Alignment

a. Alignment restrictions – some classes are restricted to certain alignments

2. Hit points

a. How many hit points a character of that class gets at level 1 (expressed in a roll formula (e.g., 1d10 + CON Constitution modifier))

3. Class skills

a. List of skills characters of this class may train in without penalty

4. Skill points

a. Number of points a character of this class gets at level 1 to invest in skills

5. Base Attack Bonus

a. Base Attack Bonus this class has at level 1 (this number is added to all attack rolls)

6. Saves

a. Saving throw bonus a character of this class has at level 1 for each type of saving throw (this number is added to relevant saving throws)

7. Proficiencies

a. List of weapons and armour this class is proficient in at first level

8. Class features

a. Special abilities characters of this class are able to use


Saving throws

Each class has a different “base save” amount that is used for saving throws (saves) – for example, fighters have a higher base Fortitude save than Wizards.

Throughout the course of the game, you will occasionally have to make a saving throw (“roll a save”). Saves are made in cases where something is happening to your character and you wish to prevent it. As described in the Core Mechanic section, you roll a d20, add your base save from your class and the applicable ability modifier to the die roll in order to determine your total save. If it’s higher than the DC Difficulty Class, you “make the save”. If it’s lower than the DC, you “fail the save.”

There are three types of saves: Fortitude, Reflex and Will.

Fortitude saves (commonly referred to as “Fort saves”) represent your character’s ability to shake off the negative effects of physical impairments or conditions. Examples include resisting a poison, recovering from disease, or surviving a wound that might have otherwise killed you. You add your CON Constitution modifier to your Fortitude save.

Reflex saves represent your character’s ability to react physically to unexpected events. Examples include catching yourself before you fall of a cliff, dodging an incoming fireball, or catching a dropped object. You add your DEX Dexterity modifier to your Reflex save.

Will saves represent your character’s ability to resist mental effects or impairments. Examples include resisting someone’s attempt at mind-control, shaking free of a magical charm attempt, or being brave in the face of a dragon’s terrifying aura. You add your WIS Wisdom modifier to Will saves.


Skills overview

In the same way that the skills section on your resume outlines the kinds of tasks and activities you are good at, your character’s skills determine the kinds of non-combat activities they’re good at. A high skill check means your character is very good at an activity; a low skill check means they struggle with it.

There are two main components to your character’s skills:

  • Skill points and skill ranks
  • Skill check

Skill points and skill ranks:

Every character gets a number of skill points to spend every time they level up. The amount is determined by their class and their INT Intelligence modifier.

If you are unsure of how many your character gets, refer to their class description and look for the skills section. You should see a formula written like this:

  • Level 1: (# + INT modifier) X 4
  • Every third level: (# + INT modifier)

The amount represented by “#” depends on the class (some classes are more skillful than others). This formula determines how many skill points your character has to spend every time they level up.

Click here to show/hide example

_________________

Since this help file focuses on first level characters, here is an example using a level 1 fighter with INT 12 (+1 modifier):

(2 + INT modifier) X 4 =
(2 + 1) X 4 =
3 X 4 =
12

In this case, the fighter would have twelve skill points to spend at first level.

_________________

Skill points are used to purchase skill ranks in a skill. If the skill is listed as one of your character’s class skills (refer to the class description for the list), one point equals one rank. If the skill is not on the list of class skills, it’s considered a “cross-class” skill, and it costs two skill points to purchase one rank.

A skill is considered to be a “trained skill” if you have purchased at least one rank in it. All other skills are considered “untrained.” Some skills can only be used if your character is trained in them.

Skill check

When it comes time for your character to use one of their skills, the DM Dungeon Master will call for a skill check. Skill checks use the D&D core mechanic, meaning you will roll a d20, add the relevant modifiers, and the DM will compare your result against a either a set DC Difficulty Class or against the opposing roll of another character (for example, your Move Silently check against their Listen check). If you meet or exceed the target, your character succeeds. If you do not meet the DC, your character fails.

For a skill check, you add three modifiers to your roll:

  • The number of ranks you have in that skill
  • The associated ability modifier
  • Any other bonuses or penalties that may be relevant (e.g., racial bonuses or armour check penalties)


The nine alignments

Note: If you wish to play an evil character, you should discuss your intentions with your DM Dungeon Master. Evil alignments can complicate certain types of adventures and stories, and can cause inter-party issues with the other PCs; however, this does not mean they’re impossible to accommodate. It is ultimately dependent on what kind of game your DM is comfortable running.

The following descriptions are intended as examples of the kind of person who might represent each alignment. Your character does not have to adhere to these descriptions religiously – use these descriptions as guidelines, not as scripts.

Lawful good: A lawful good character acts as a good person is expected or required to act. She combines a commitment to oppose evil with the discipline to fight relentlessly. She tells the truth, keeps her word, helps those in need, and speaks out against injustice. A lawful good character hates to see the guilty go unpunished.

Neutral good: A neutral good character seeks to help others as much as possible. She works with kings and magistrates but does not feel beholden to them.

Chaotic good: A chaotic good character acts as her conscience directs her, with little regard for what others expect of her. She makes her own way, but she’s kind and benevolent. She hates it when people try to intimidate others and tell them what to do. She follows her own moral compass, which, although good, may not agree with that of society.

Lawful neutral: A lawful neutral character acts as law, tradition, or a personal code directs her. Order and organization are paramount to her. She may believe in personal order and live by a code or standard, or she may believe in order for all and favor a strong, organized government.

True neutral: A true neutral character may commit herself philosophically to neutrality, viewing good/neutral/law/chaos as prejudices and dangerous extremes; alternatively, she may simply do what seems to be a good idea for her at the time. She may advocate the middle way of neutrality as superior, or she may exhibit a lack of conviction or bias rather than a commitment to neutrality.

Chaotic neutral: A chaotic neutral character follows her whims. She is an individualist first and last. She values her own liberty, but doesn’t strive to protect others’ freedom. She avoids authority, resents restrictions, and challenges traditions.

Lawful evil: A lawful evil character methodically takes what she wants, without regard for those it may hurt, as long as her actions fall within the limits of her code of conduct. She cares about tradition, loyalty, and order, but not about freedom, dignity, or life. She plays by the rules, but without mercy or compassion. She is loath to break laws or promises.

Neutral evil: A neutral evil character does whatever she can get away with. She is out for herself, pure and simple. She sheds no tears for those she kills, whether for profit, sport, or convenience. She has no love of order and holds no illusion that following laws, traditions, or codes would make her any better or more noble, but neither does she have any particular fondness for conflict or chaos.

Chaotic evil: A chaotic evil character does whatever her wants and needs drive her to do, without any regard for those she harms. She may be vicious or arbitrarily violent, and she is definitely unpredictable. She may simply be out for whatever she can get, or she may be committed to the spread of evil and chaos. Thankfully, her plans are haphazard, and any groups she joins or forms are poorly organized. Typically, chaotic evil people can be made to work together only by force, and their leader lasts only as long as she can thwart attempts to topple or assassinate her.


The races

Reading the racial bonuses charts

The following sections summarize the mechanical benefits and penalties offered by each race. The role-playing elements of these races vary depending on the setting of your game, so speak to your DM Dungeon Master to discuss the story-based details of each race.

Size

  • The size category for characters of this race

Ability bonuses

  • Any bonuses or penalties to abilities for characters of this race
  • These bonuses/penalties are permanent and should be applied to your character’s ability scores as indicated immediately after choosing a race

Other bonuses

  • Any bonuses to things like skill checks, saves, or attack rolls
  • Add these bonuses every time you make a relevant roll (unless otherwise specified, they are considered “racial bonuses” and stack with other types of bonuses)

Base land speed

  • The number of feet a character of this race is able to move in a given round (approximately 6 seconds)

Special abilities

  • Any special abilities granted to a character of this race (e.g., some races are able to see in the dark)

Spell-like abilities

  • Any racial abilities granted to a character of this race that mimic or behave like spells
  • Unless otherwise noted, spell-like abilities work identically to the spell they’re named after
  • Any character of the relevant race can use spell-like abilities, regardless of class (i.e., they do not have to be a spell-caster)

Languages

  • Any languages characters of this race speak by default (“automatic languages”), as well as the list of bonus languages they can choose to learn if their INT Intelligence score is sufficiently high


The scores

Strength (STR)

Strength measures your character’s physical power. This ability is especially important for most melee characters, because it increases their damage and accuracy in combat. Strength also determines how much weight your character can carry.

You apply your character’s Strength modifier to:

  • Melee attack rolls
  • Damage rolls when using a melee weapon or a thrown weapon (including a sling)
  • STR-based skill checks (e.g., Climb, Jump, and Swim)
  • Strength checks (e.g., for breaking down doors)

Dexterity (DEX)

Dexterity measures hand-eye coordination, agility, reflexes, and balance. This ability is important for characters who rely on movement in combat, who don’t wear heavy armour, or who engage in ranged combat (e.g., archery).

You apply your character’s Dexterity modifier to:

  • Ranged attack rolls (e.g., bows, throwing axes)
  • Armor Class (AC)
  • Reflex saving throws (e.g, dodging a fireball)
  • DEX-based skill checks (i.e., Balance, Escape Artist, Hide, Move Silently, Open Lock, Ride, Sleight of Hand, Tumble, and Use Rope)

Constitution (CON)

Constitution represents your character’s health and stamina. Constitution is important for all characters, because it affects your character’s hit points (i.e., how much damage they can take before they die).

You apply your character’s Constitution modifier to:

  • Your rolls to determine how many hit points your character gains each level
  • Fortitude saving throws (e.g., to resist poison)
  • CON-based skill checks (i.e., Concentration)

Note that if your character’s CON modifier changes (as the result of a spell or poison, for example), your character’s hit points also increase or decrease accordingly.

Intelligence (INT)

Intelligence determines how well your character analyzes information, and how well they learn and reason. This ability is important for some arcane spellcasters (e.g., wizards) because it can affect how many spells they can cast, how hard their spells are to resist, and how much damage their spells do. It’s also important for any character who wants to have a wide assortment of skills.

You apply your character’s Intelligence modifier to:

  • The number of languages your character knows at the start of the game (a character who has an Intelligence bonus at 1st level speaks one extra language per point of Intelligence bonus)
  • The number of skill points gained each level
  • INT-based skills (i.e., Appraise, Craft, Decipher Script, Disable Device, Forgery, Knowledge, Search, and Spellcraft)
  • The maximum level of spells an INT-based spellcasting class can cast
  • The number of bonus spells an INT-based sepllcasting class can learn

Wisdom (WIS)

Wisdom describes a character’s willpower, common sense, perception, and intuition. While Intelligence represents one’s ability to analyze information, Wisdom represents being in tune with and aware of one’s surroundings. Wisdom is the most important ability for Wisdom-based spellcasters (e.g., clerics).

You apply your character’s Wisdom modifier to:

  • Will saving throws (e.g., to resist charm spells)
  • WIS-based skill checks (i.e., Heal, Listen, Profession, Sense Motive, Spot, and Survival)
  • The maximum level of spells a WIS-based spellcasting class can cast
  • The number of bonus spells a WIS-based sepllcasting class can learn

Charisma (CHA)

Charisma measures a character’s force of personality, persuasiveness, personal magnetism, and ability to lead. This ability represents actual strength of personality – meaning a character who is charming and a character who is frightening both have a high Charisma. Charisma is important for any character who wishes to be able to influence people, as well as CHA-based spellcasters (e.g., paladins). It is also important for clerics, as it affects their ability to turn undead.

You apply your character’s Charisma modifier to:

  • CHA-based skill checks (i.e., Bluff, Diplomacy, Disguise, Gather Information, Handle Animal, Intimidate, Perform, and Use Magic Device)
  • Turn Undead checks for clerics and paladins
  • The maximum level of spells a CHA-based spellcasting class can cast
  • The number of bonus spells a CHA-based sepllcasting class can learn


Using dice

Types of dice

There are seven types of dice used in D&D (typically sold in sets with one of each):

  • Twenty-sided (d20)

  • Twelve-sided (d12)

  • Ten-sided (d10) / Percentile dice (d%) - note that these dice are interchangeable

  • Eight-sided (d8)

  • Six-sided (d6)

  • Four-sided (d4)

Rolling dice

When you need to roll dice in the game, your DM Dungeon Master or your character sheet will tell you how many of what kind to roll.

Dice rolls are described (verbally or in text) in the following pattern:

[Number of dice][type of dice] + [total of all modifiers]

For example, if you are instructed to roll “3d4+3”, you would roll three four-sided dice, add up their total and then add three to it. If you are instructed to roll “2d12-1”, you would roll two twelve-sided dice and subtract one from their total.

It is rare that you will wind up with a fraction as a result of rolling dice in D&D; however, if it happens, always round down, even if the fraction is one-half or larger.

Percentile dice (d%)

Percentile dice work differently than other dice. You roll a d% when you need to generate a random number between one and one hundred.

To roll d%:

  1. Gather your d10 and your d% (or another d10 you designate as the d%)
  2. Roll both dice
  3. The result of the d10 represents the tens digit
  4. The result of the d% represents the ones digit

For example, if you roll a nine on your d10 and a four on your d%, your result is ninety-four percent. If you roll a three on your d10 and a six on your d%, your result is thirty-six percent. If you roll a zero on both dice, your result is 100%.


What does this help file cover?

Welcome to Adventuring 101!

This help file is intended for players who are new to D&D and who want to learn edition 3.5 of the game. While there are newer editions available, many groups are still using this system.

It will cover the basics required for a new player to create a level 1 character and join a game. The information has been filtered to include only those rules and concepts required to begin playing – advanced mechanics (e.g., multi-classing, moving on a grid) are outside the scope of this help file. Additionally, the help file will provide you with assistance in reading and interpreting key information, but will not necessarily reproduce the information (e.g., spell descriptions).

The goal of this help file is to provide you with a guide that will enable you to learn the foundational rules of play, without overwhelming you with complex or situational rules and strategies (many of which are better learned in practice, with the help of more experienced players).


What is Dungeons & Dragons (D&D)?

D&D is a fantasy-based table-top role-playing game (RPG) produced by Wizards of the Coast. It is typically played in groups of five to seven people – four to six players and a Dungeon Master.

There are two main parts to the game: the table-top portion, and the role-playing portion.

Table-top games are games that are traditionally played by a group of people gathered in one physical location (for example, board games are a type of table-top game). They may use accessories (e.g., boards, cards, tokens). The table-top portion of D&D can be played in many ways, but generally involves the use of a grid made up of 1-inch squares, and tokens to represent the players’ characters and the monsters they are fighting.

Role-playing games are games that require players to take on a role. This can be as simple as dividing the group up according to their “jobs” in the game, or as complex as players acting out more detailed personas. In the case of D&D, role-playing involves each player creating a character, and then speaking for and making decisions based on what that character would do. This does not necessarily mean the players have to adopt accents or be good actors (though both are possible), just that their character’s personality and history dictates the decisions and tactics they make in the game.

The game is controlled by a Dungeon Master (DM Dungeon Master) who is responsible for controlling the challenges the players face and for distributing rewards as challenges are overcome. They also act as the final arbiter in the case of player disagreements or when interpretation of the rules of the game is required.


Adventuring 101

Your browser does not support frames. We recommend that you update your browser to a version that supports frames.

To view the Help system without frames click on thishyperlink.


About WebHelp

Adobe

Copyright © 2009, Adobe Systems Incorporated

Author Adobe

Powered by WebHelp 5.50
Generated by Adobe RoboHelp 10.0
www.adobe.com


WebHelp 5.50

WebHelp 5.50 System Info

Start Page | index.htm
Skin Name | Default
Generating Time | 12:21 09/27/2014
Language ID | 1033
Compile Script | webhelp5_compile_script.xml
Compile Build Version | 10.0.0.287
Product Name | WebHelp 5.50
Authoring Tool Name | Adobe RoboHelp 10.0


Search Words List

!

#

$

% 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

& 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18

' 1 2 3 4 5 6 7

( 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41

) 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41

+ 1 2 3 4 5 6 7 8 9 10 11 12 13 14

, 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46

- 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47

/ 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

0a
0xdc736rtj8 1 2 3

10–11
12–13
14–15
1506_1_big 1 2 3
16–17
18–19
1d6
1st 1 2 3 4 5
1”

20040306a
25gp
2–3

3”

41fxsiyxwkl 1 2 3
4d6
4–5

5005b4cb84ae929b37203d61 1 2 3
50gp
52e07722e4b0bcc6b226df7d 1 2 3

6d4
6d4x10
6–7

8–9

: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41

; 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

= 1 2

? 1 2 3 4 5 6 7

[ 1 2 3

] 1 2 3

__________
_____________
_________________ 1 2
__cb20051230212357 1 2 3

>>


Search Words List

<<

a 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45
aaaaaaaaas4 1 2 3
aberration
abilities 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26
ability 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
able 1 2 3 4 5 6 7 8 9
about 1 2 3 4 5 6 7
above
absent
absolutely
abyssal
ac 1 2
accents
acceptable 1 2
accepted
access 1 2 3
accessories
accommodate
accompany
according 1 2 3 4
accuracy
achieving 1 2
acid
acquire
across 1 2
act 1 2 3
action 1 2 3 4 5 6 7
activate
actively 1 2 3
activities 1 2 3
activity 1 2 3 4
actors
actual
adaptability
add 1 2 3 4 5 6 7 8 9 10
added
addition 1 2
additional 1 2 3 4 5 6 7 8 9 10
address
adept
adhere
adherence
adjust
adjustment
administration
adopt
advanced 1 2 3 4 5
adventure 1 2 3 4 5 6
adventurers 1 2 3 4 5 6
adventures 1 2 3 4
adventuring_101_topic_only_files 1 2 3 4 5 6 7 8 9
advertisements
advice
advisable
advocate
affects 1 2 3 4 5 6
after 1 2 3 4 5
ag
against 1 2 3 4 5 6 7 8 9 10 11
agility
agreed 1 2
agreement
aid
air
alchemy
alienating
alignment 1 2 3 4 5 6 7 8 9 10 11 12
alive
all 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
alleyway
allies
allocating
allow 1 2 3 4 5 6 7
almost 1 2
alone
along 1 2
also 1 2 3 4 5 6 7 8 9 10 11 12
alternatively
although
altruism
always 1 2 3 4 5
amazon 1 2 3
ammo
among
amount 1 2 3 4 5 6 7

>>


Search Words List

<<

an 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
analyze
analyzes
anatomies
and 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47
andy
animal 1 2 3 4 5
another 1 2 3 4 5 6 7 8 9 10
antitoxin
any 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
applicable 1 2
application
applied 1 2
applies 1 2 3 4
apply 1 2 3 4 5 6 7
appraise 1 2 3 4
appropriate
approximate
approximately
aquatic
arbiter
arbitrarily
arbitrary
arbitrate
arcane 1 2
archery 1 2
archetypes 1 2
are 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38
area 1 2 3 4
aren
arguing
argument 1 2
armor 1 2 3 4 5 6 7 8
armour 1 2 3 4 5 6 7 8 9
arneson
around 1 2 3
arranged
array
art
article
artist 1 2 3
as 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32
ask 1 2 3 4 5 6
asp
aspects
assassin 1 2
assassinate
assigned 1 2
assist
assistance
associated 1 2
assortment
at 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
attacks 1 2 3 4 5 6 7 8 9 10 11 12 13
attempting 1 2 3 4 5
attitude 1 2
attitudes
aura
author 1 2
authority 1 2 3
automate
automatic 1 2 3 4 5 6 7 8
automatically
autumn
autumnwhite
available 1 2 3 4 5 6 7
avoid 1 2
aware 1 2
away 1 2 3
axes 1 2
axis 1 2

b 1 2 3
background
backpack
bad 1 2
baker
balance 1 2 3 4 5
based 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
basic 1 2 3 4
bat
battle

>>


Search Words List

<<

be 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
bear
beast
beats
because 1 2 3 4 5 6
become
bedroll 1 2
been 1 2
before 1 2 3 4
begin 1 2
behave
behind
beholden
being 1 2 3 4 5 6 7 8 9
belief
believe 1 2
belong 1 2
below 1 2 3 4
belt
benefit 1 2 3 4 5 6
benevolent
beside
besides
best 1 2
better 1 2 3 4 5 6
between 1 2 3 4 5
bias
bind
bit
black 1 2
blade
bleeding
blog
blog_d20_transparent 1 2 3
blogspot 1 2 3
blood 1 2
blows
bludgeoning
bluff 1 2 3 4
board
boats
bones”
bonus 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
bonuses 1 2 3 4 5 6 7 8 9 10 11 12 13
bonuses”
book 1 2
bookstores
border
borrow
both 1 2 3 4 5
bounty
bows
bp 1 2 3
brand
brave
breaking 1 2 3 4 5
brew
brief
broad 1 2 3 4 5
broader
bruce
budget 1 2
build 1 2
built
bull
burrowing
business
but 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
buy 1 2 3
by 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
bypass

c
cabs
calculate
call 1 2
called 1 2
camouflage
campaigns 1 2
camping
can 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
canadian 1 2
candles 1 2
cannot 1 2 3
capacity
cards
care
careful 1 2
cares
carrying 1 2 3 4
case 1 2 3
cases 1 2
caster 1 2
casting 1 2 3 4 5 6 7
catch 1 2
categories 1 2 3
category 1 2 3 4 5 6 7 8 9 10 11 12 13
caught 1 2
causes
causing 1 2 3
caution 1 2 3 4

>>


Search Words List

<<

ceilings
certain 1 2 3 4 5 6 7 8 9 10 11 12
cha 1 2 3 4 5 6 7 8
challenges 1 2
chance 1 2
chances
change 1 2
changes 1 2 3
chaos
chaotic 1 2 3 4
character 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37
character’s 1 2 3 4 5 6 7 8 9 10 11 12 13
character”
charisma 1 2 3 4 5 6 7 8
charming 1 2 3
chart 1 2
chasms
checks 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
chests 1 2
choose 1 2 3 4 5 6 7
chosen 1 2 3
circumstances 1 2 3
clarifications
class 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
classes 1 2 3 4 5 6
class’
class”
clear 1 2
cleric 1 2
click 1 2
cliff
climbing 1 2 3 4 5 6 7 8 9 10 11
close 1 2
clothing
coach
coast 1 2 3 4 5 6
code 1 2
codes
coins 1 2
collins
color 1 2 3
colours
com 1 2 3 4 5 6 7 8 9 10
combat 1 2 3 4 5 6 7 8
combinations
combines
comes 1 2 3
comfortable 1 2
commenting 1 2
commitment 1 2
committed 1 2
common 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
companion
compare 1 2 3
compass
compassion
compatible 1 2
compendium
completed 1 2 3
complex 1 2 3 4
complicated 1 2
components 1 2 3 4
composite
comprehensive 1 2
compulsion
compunctions
con 1 2 3 4 5 6 7 8 9 10 11 12
concealed
concealment
concentration 1 2 3
concepts
concern 1 2 3
conditions 1 2 3 4 5
conduct
confirms
conflict 1 2
confusion
conscience
consider 1 2 3 4 5 6 7 8 9 10 11 12 13
consistent 1 2
consists 1 2 3
constitution 1 2 3 4 5 6 7 8 9 10 11 12
construct
construction
contains
contents 1 2 3
continue
control 1 2 3 4 5 6 7
convenience
conversation
conviction
convincing
cook
coordination
copper 1 2
copyright 1 2
cordell
core 1 2 3
corrections
correctly 1 2
cost 1 2 3 4
could 1 2
counts 1 2 3 4
course 1 2 3
covered 1 2 3 4

>>


Search Words List

<<

cp 1 2
craft 1 2 3 4 5 6 7
creating 1 2 3 4 5 6 7 8
creation 1 2 3 4
creature 1 2 3 4
creatures 1 2 3 4 5
creature’s
critical 1 2
criticize 1 2
crossbow 1 2
crowds
crushed
cumulative
currency 1 2 3 4 5 6 7
current
custom
customizable
customize 1 2 3

d 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
d10 1 2 3 4 5
d12 1 2 3
d2 1 2 3
d20 1 2 3 4 5 6 7 8 9 10 11
d4 1 2 3 4
d6 1 2 3 4 5 6
d6s
d6t5keuat6q 1 2 3
d8 1 2 3 4 5
damage 1 2 3 4 5 6 7
damages
dangerous
dark 1 2 3 4
darkvision 1 2
dave
david
day 1 2
day—dancing
day—speak
dc 1 2 3 4 5 6
deadly
dealer
dealing 1 2 3 4
dealt
decade
decide 1 2
decipher 1 2 3
decision 1 2
decrease
default 1 2 3 4
defence
defences 1 2
defend
define
definitely
degree
delay
denied
dependent
depending 1 2 3 4 5
depth 1 2
described 1 2 3
describes
description 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
designate
designed 1 2
detailed 1 2 3 4 5 6 7 8 9
detect
determines 1 2 3 4 5
determining 1 2 3 4 5 6 7 8 9 10
developed 1 2 3
device 1 2 3 4
dex 1 2 3 4 5 6 7 8 9 10 11
dexterity 1 2 3 4 5 6 7 8 9 10 11 12
dice 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
dictates 1 2
did
die 1 2 3 4 5
died
differences
different 1 2 3 4 5 6 7 8 9 10 11
differentiate
difficult
difficulty 1 2 3 4 5 6
digit
dignity 1 2
diplomacy 1 2 3 4 5
direct 1 2
disable 1 2 3
disadvantage 1 2
disagree 1 2
disagreement 1 2 3
disagrees 1 2
disarming
discarded
discernible
discipline
discretion 1 2
discuss 1 2 3 4
discussion
disease
disguised 1 2 3 4 5
disposal
distance 1 2 3
distant
distinguish 1 2 3
distract
distraction
distributed 1 2
divided 1 2

>>


Search Words List

<<

dm 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
dmg 1 2
dm’s 1 2 3
dnd
do 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
document 1 2 3 4 5 6 7 8
dodge 1 2 3 4 5
does 1 2 3 4 5 6 7 8 9
doesn
doesn’t 1 2
dog
doing 1 2
dollar’s
done 1 2 3
don’t
door 1 2 3 4 5
double
down 1 2 3 4 5 6 7
download 1 2
draconic 1 2 3
dragon 1 2 3 4 5 6 7 8
dragon’s
drawback
drawn
drink
drive 1 2
drives
drop 1 2
drowning
druidic
due
dungeon 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
dungeoneering
dungeon’s
duration 1 2
during 1 2
dwarf 1 2
dwarven 1 2 3
dwarves 1 2

e 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
each 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
earning 1 2
earth
easier 1 2
easy
eavesdrop
ecx 1 2 3
editions 1 2 3 4
effective
effectively
effects 1 2 3 4 5 6 7 8
effort
eight
either 1 2 3 4 5 6 7
electronic
elemental
elements 1 2 3 4 5
elf 1 2 3 4
elven 1 2 3 4 5
elves 1 2 3
empathy
enable
enables
enchant
enchantment 1 2
end 1 2
enemies 1 2
enemy
engage
enjoyment 1 2
enjoys
enough 1 2
ensure 1 2 3 4
entertain
entire 1 2
entitled
equals 1 2 3 4 5
equations
equipment 1 2 3 4 5 6 7
equivalent
errata
escape 1 2 3
especially 1 2
etc
even 1 2 3 4 5 6 7 8
events 1 2 3
every 1 2 3 4 5
everyone
everything 1 2 3 4 5 6 7
evil 1 2 3 4 5
example 1 2 3 4 5 6 7 8 9 10 11
examples 1 2
exceed
exceeds 1 2
excel
excellent
except 1 2 3 4
exchanged
exhibit
exotic 1 2 3
expected
experience 1 2
experiment
experts
explain
expressed 1 2
extend
extras 1 2 3 4 5 6
extremes

>>


Search Words List

<<

eye

f
face 1 2
fact 1 2
fails 1 2 3
failure 1 2
fall 1 2 3 4
falling 1 2
familiar 1 2
familiarity 1 2
family 1 2
fantasy
far 1 2 3
fast
faster
favored 1 2
favoured
fear
feats 1 2 3 4 5 6 7 8 9 10
features 1 2 3 4 5
feat”
feel 1 2 3 4
feet 1 2 3 4 5 6 7 8 9 10 11 12
few
fey
field
fighters 1 2 3 4 5 6 7
fighting 1 2 3 4 5 6 7
figure 1 2
file 1 2 3 4 5 6
files
filtered
final 1 2 3 4 5
find 1 2 3 4 5 6 7 8 9 10
fine 1 2 3 4
fire
fireball 1 2
firmly
first 1 2 3 4 5 6 7 8 9
fit 1 2 3 4 5 6
five 1 2 3
flanked
flat 1 2
flexibility
flint
flying
focus
focuses
focusing
follows 1 2 3 4 5 6 7 8 9 10 11 12 13 14
fondness
food 1 2
foot 1 2 3
for 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
forage
force 1 2
forge
forgery 1 2 3
format 1 2
forms 1 2 3 4
formula 1 2 3
fort
fortitude 1 2 3 4 5
found 1 2 3 4 5
foundation
foundational
four 1 2 3 4 5
fraction
free 1 2 3
freedom 1 2
freely
frequently
friends
frightening
from 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
fulfilling
full 1 2 3 4 5
fun 1 2 3
functions 1 2 3
future 1 2

g 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
gains 1 2 3 4 5 6
game 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
gameplay
games 1 2 3 4
gamestation 1 2 3
gaps
gary
gather 1 2 3 4 5 6 7
gauntlets

>>


Search Words List

<<

gear 1 2 3 4
geek
general 1 2 3 4 5 6 7 8 9
generate
genre
geography
gestures
get 1 2 3 4 5 6 7 8 9 10 11 12
ghost
giant 1 2 3 4
gif 1 2 3 4 5 6 7 8 9 10 11
give 1 2 3 4 5
given 1 2 3 4 5 6 7
givers
glossary
glossary_d10
glossary_d12
glossary_d20
glossary_d4
glossary_d6
glossary_d8
gnoll 1 2 3
gnome 1 2 3 4 5
gnomes 1 2
gnome’s
go
goal
goblin 1 2 3 4 5
goblinoids 1 2 3
goes 1 2
going
gold 1 2 3 4 5 6
good 1 2 3 4 5 6 7 8 9 10 11 12 13 14
google 1 2
government 1 2
gp 1 2 3 4 5
grants 1 2 3 4 5
grappling
grated
grid 1 2
ground
group 1 2 3 4 5 6 7 8 9 10
guards
guide 1 2 3 4
guidelines 1 2 3
guides 1 2
guilty
gygax

had
half 1 2 3 4 5 6 7
halfling 1 2 3
halfling’s
halve
hammers
handbook 1 2 3 4 5
handed 1 2 3 4
handle 1 2 3 4 5
handles
haphazard
happening 1 2 3
hard 1 2 3 4
harder 1 2 3
harm 1 2
harmony
has 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
hates
have 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
haves”
he 1 2 3 4 5
healing 1 2 3 4
health
hear
heard 1 2
hearty
heavier
heavy 1 2 3 4 5 6
height
heirlooms
help 1 2 3 4 5 6 7 8 9 10 11
helpful 1 2
her 1 2 3 4 5 6 7 8 9 10 11 12
herself
hide 1 2 3 4 5 6
high 1 2 3 4 5 6 7 8
higher 1 2 3 4
highest 1 2
himself
hinting
his 1 2 3
history 1 2
hitting 1 2 3 4 5 6 7 8
hobby
holds
holy 1 2
home 1 2
honed
honor
hook 1 2
horse
horses
house 1 2
how 1 2 3 4 5 6 7 8 9 10 11 12 13 14
however 1 2 3 4 5 6 7 8

>>


Search Words List

<<

http 1 2 3 4 5 6 7 8 9
human 1 2 3 4 5 6 7
humanoid
hundred
hunters
hurt 1 2 3 4

i 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
ic 1 2 3 4
iconic
idea 1 2 3
identically
identify
identity
if 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
ignore 1 2
ignores
illful
illumination 1 2 3
illusionist
illusions 1 2
image002 1 2 3
image004 1 2 3
image006 1 2 3
image008 1 2 3
image010 1 2 3
image012 1 2 3
image013
image2
image3
image4
image5
image6
image7
image8
images 1 2 3 4 5 6 7
images3 1 2 3
immediately
immune 1 2 3
immunities 1 2
immunity
impact 1 2
impairments
imply 1 2
importance
important 1 2 3 4
imposes
impossible
impressive 1 2 3 4 5
improve 1 2
improvement
improves
in 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46
inappropriate 1 2
inc
inch
includes 1 2 3 4
including 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
incoming
incomplete
incorrect
increase 1 2 3 4
increases
increment
incurring
indicated
indicates
individualist
individually 1 2 3
inflict
influencing 1 2
information 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
injustice
ink
inn 1 2
innocent
input 1 2
instructed
instruments
int 1 2 3 4 5 6 7 8 9 10 11 12
intelligence 1 2 3 4 5 6 7 8 9 10 11 12 13
intended 1 2 3
intense
intentions
inter
interacting
interaction
interchangeable
interested
interferes
interpretation 1 2 3 4
interpreted 1 2 3
intimidating 1 2 3 4 5 6
intimidation
into 1 2 3 4
introduction
intuit
intuition
invested 1 2
involve
involves
irresponsibility

>>


Search Words List

<<

is 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38
isn
isn’t
issue 1 2
issues
it 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
items 1 2 3 4 5 6
its 1 2 3 4 5 6
it’s 1 2 3 4 5 6 7 8

james
jeopardize
job 1 2
john
joins 1 2
jonathan
jpg 1 2 3 4 5 6 7 8
judge
judgmental
jump 1 2 3 4 5 6
just 1 2 3 4 5 6 7 8

keep 1 2 3 4 5
key 1 2
kill 1 2
killing 1 2
kinds 1 2 3 4 5 6 7 8
kings
kit
knots
know 1 2 3 4 5 6 7
knowledge 1 2 3 4 5
kobolds

l
lack 1 2 3
lamp
land 1 2 3 4 5 6 7 8 9 10
language 1 2 3 4 5
languages 1 2 3 4 5 6 7 8 9 10 11 12
languages”
lantern
large 1 2 3
larger
last
later
law
lawful 1 2 3 4 5
layout
le430 1 2 3
lead
leader
leap
learning 1 2 3 4 5 6 7 8 9
least 1 2 3
leather
left
legal
legitimate
lengths 1 2
less 1 2 3 4
lessen 1 2
let 1 2
level 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
liberty
license 1 2
lie
life 1 2 3
light 1 2 3 4 5 6 7 8
lightsource
like 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
likely
limitation
limited 1 2 3 4 5
lines
list 1 2 3 4 5 6 7 8 9 10 11 12 13
listen 1 2 3 4 5 6 7 8 9
little
live 1 2
load
loath
local
locate 1 2
location
locked 1 2 3 4
lockpicks
lodging
long 1 2 3 4 5 6 7
longbow
longer
longsword
looking 1 2 3 4 5 6
loot
loses 1 2
love
low 1 2 3 4 5
lower 1 2
lowest
loyal
loyalty

>>


Search Words List

<<

luck

m
made 1 2 3 4 5 6 7
magic 1 2 3 4 5 6 7 8 9 10
magical 1 2
magistrates
magnetism
main 1 2 3
maintaining
major 1 2
make 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
makes
mammal
many 1 2 3 4 5 6 7 8 9
maps
martial 1 2 3 4 5 6
mastering 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
mastery
match
material 1 2 3 4 5 6
mathematical
matters 1 2 3
maximum 1 2 3
may 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
meals
means 1 2 3 4 5 6 7 8
measures
mechanic 1 2 3 4 5 6
mechanical 1 2
mechanism
medium 1 2 3 4 5 6 7 8 9
meet 1 2 3
melee 1 2 3 4 5 6
members 1 2
mental
mercenaries
mercy
merely 1 2
message
messengers
metal
metamagic
methodically
methods
microsoft 1 2
middle
might 1 2 3 4
mimic
mind 1 2 3 4 5
mindedness
minimums 1 2 3
minute 1 2
miscellaneous
mobile
mobility
mod
modified
modifiers 1 2 3 4 5 6 7 8 9 10 11 12
modify
monetary
money 1 2
monsters 1 2 3 4 5
monstrous
monte
moonlight 1 2 3
moral 1 2 3
more 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
most 1 2 3 4 5 6 7 8 9 10
motivations 1 2 3
motive 1 2 3 4
mould
mounts 1 2
move 1 2 3 4 5 6 7 8 9 10 11 12
movement 1 2
much 1 2 3 4 5 6 7 8
multi
multiplied
multiplier
multiply
must 1 2 3 4 5 6
my 1 2

n
name 1 2
national
native
naturally 1 2 3
nature 1 2
nearly
necessarily 1 2
necessary
need 1 2 3 4 5 6 7 8 9 10 11 12
negative 1 2
neither
net 1 2 3 4
neutral 1 2 3 4
neutrality
new 1 2 3 4 5 6 7 8 9 10
newer
next

>>


Search Words List

<<

nice
nine 1 2 3
ninety
no 1 2 3 4 5 6 7 8 9
noble
nocookie 1 2 3
non 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
noonan
nor
normal 1 2 3 4 5 6 7
not 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
notes 1 2
notice 1 2 3
npcs 1 2 3 4 5 6 7
number 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
nwn2 1 2 3

obedience
obey
objects 1 2 3
obstacles
obtaining
occasionally
odds 1 2
of 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46
off 1 2
offensive 1 2
offer 1 2
official 1 2
often 1 2 3
ogres
okay
old 1 2
on 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
once 1 2 3
one 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
one’s
online
only 1 2 3 4 5 6 7 8 9
ooc 1 2 3 4 5
ooze
open 1 2 3 4 5
operate
opponents 1 2
opportunities
opposing 1 2 3
oppress
options
or 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
orcish
orcs 1 2 3 4 5 6 7
order 1 2 3 4 5 6 7 8 9 10 11 12 13
organic
organization
organized 1 2 3
oriented
original
other 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
others’
otherwise 1 2 3 4 5 6 7 8
ottawa
out 1 2 3 4 5 6 7 8 9 10 11 12 13
outcomes
outlined 1 2
outlines 1 2
outside
outsider

>>


Search Words List

<<

over 1 2 3 4 5
overcome
overview 1 2 3 4 5 6 7 8 9 10 11
overwhelming
ow
own 1 2 3 4 5 6

painting
paladins
paramount
parchment
part 1 2 3
particular 1 2 3 4
party 1 2 3 4 5 6
passage
passes
past 1 2
pathfinders
pattern
pc 1 2 3 4
pcs 1 2 3 4 5
penalties 1 2 3 4 5
penalty 1 2 3 4 5 6
people 1 2 3 4 5 6 7
per 1 2 3
perceived
percent 1 2
percentile
perception
performance
performing 1 2 3 4 5
peripherals
permanent
person 1 2 3 4 5 6
personality 1 2 3 4
personally 1 2 3 4 5 6 7
personas
persuasiveness
phb
philosophically
philosophies
phones
physical 1 2 3
pick 1 2 3
pickpocketing
piece 1 2 3 4 5
pieces 1 2 3 4 5 6
piercing
pirates
place 1 2 3
places
planning 1 2 3
plant
plate
platinum 1 2
player 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
players’ 1 2
player’s 1 2 3 4
playing 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
please
plot
plus 1 2
png 1 2 3 4 5 6 7 8
points 1 2 3 4 5 6 7 8 9 10
poison 1 2 3 4 5
pole
policy
polite 1 2
politely
pooling
poor 1 2 3 4 5
popular
portfolio
portion
positive 1 2
possession
possible 1 2 3
posts
potions
pouch
powerful
powers 1 2
pp 1 2
practice 1 2
pre
precarious
precise
prefer
preferably
prejudices
prerequisite 1 2
prerequisites 1 2 3
presence
present 1 2
prestidigitation
prevent 1 2 3 4
price
prices 1 2
primarily
primary 1 2
prior
prison
prisoner
probably 1 2
process
processes
produced 1 2 3
productimages 1 2 3
profession 1 2 3 4
professionally
proficiencies 1 2 3 4 5
proficiency
proficient 1 2
profit
program
progresses 1 2
projectile
promises
properly
protect 1 2
provide 1 2 3 4 5 6 7
provides 1 2 3 4 5

>>


Search Words List

<<

public
published 1 2
pulls
purchase 1 2 3 4 5 6 7 8
pure
purse 1 2
pushing
putting

qualify
quarters 1 2
questionable
quests 1 2
quick
quite
quote

r 1 2
race 1 2 3 4 5 6 7 8
races 1 2 3
racial 1 2 3 4 5 6 7 8 9 10
raise 1 2 3
random
ranger 1 2
ranging 1 2 3 4 5 6 7 8 9 10
ranks 1 2
rapier 1 2
rare
rate
rateliff
rather 1 2 3 4
reach 1 2 3 4 5
reaches
react 1 2 3
reactionary
read 1 2 3 4 5 6 7
ready
really
reason 1 2
rebel
recall
receive
recklessness
recognize 1 2
reconsider
record
recovering
redman
reduced 1 2
reference 1 2 3 4 5 6 7 8
references
referred 1 2 3 4 5 6 7 8 9 10 11
reflect 1 2 3
reflex 1 2 3 4 5 6
reflexes
regarding 1 2
regardless 1 2
regular 1 2
reid
related 1 2 3 4 5 6 7 8
relationships 1 2
relaxed
relentlessly
relevant 1 2 3 4 5
reliability
religiously
rely
remain 1 2 3
remember 1 2 3 4
remind
renting
repeat
represents 1 2 3 4 5 6 7 8 9 10
reproduce
reptilian
required 1 2 3 4 5 6 7 8 9 10 11
requirement 1 2
requires
reroll
resentment
resents
resist 1 2 3 4
resistant 1 2
resolve
resources 1 2
respect 1 2
respectful 1 2 3
responsible
restraints
restrict 1 2 3
restriction 1 2 3
results 1 2 3 4 5 6 7 8 9
resume
retains 1 2 3
rewards 1 2
rich
riding 1 2 3 4 5 6
rift
right 1 2
risk
robbers
robbing 1 2
rock
rogue 1 2 3 4 5
rogues
role 1 2 3 4 5 6 7 8 9 10 11 12 13
rolls 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
room 1 2
rope 1 2 3 4 5 6
rounds 1 2 3 4
royal
rpg 1 2
rule 1 2 3
rules 1 2 3 4 5 6 7 8 9 10 11
running 1 2 3 4 5
rushed

>>


Search Words List

<<

s 1 2 3 4 5 6 7
s200 1 2 3
sabotage
sacrifice 1 2
sacrifices 1 2
sake
sale
same 1 2 3 4 5 6 7 8 9
sample
samples
sanctity
sap
save 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
saves 1 2 3 4 5 6 7 8 9
saves”
save”
say 1 2 3 4
scope 1 2 3
score 1 2 3 4 5 6 7 8 9 10
scores 1 2 3 4 5 6 7 8 9 10
script 1 2 3 4
scroll
search 1 2 3 4 5 6 7 8 9
second 1 2 3
secret 1 2 3
section 1 2 3 4 5 6 7
sector
security
see 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
seek 1 2
seem 1 2 3
seen
select
selection
sell
sending
sensing 1 2 3 4 5 6
sentient
sepllcasting
sequence
serious
services 1 2
set 1 2 3 4 5 6 7 8 9 10 11
seven 1 2
several
shake
shaky
shape
she 1 2 3 4 5 6 7 8 9 10
sheath
sheds
sheet 1 2 3 4
shelters
she’s
shields 1 2 3 4 5
shift
shoot
shop 1 2
shopkeepers
short
shortbow 1 2
should 1 2 3 4 5 6 7 8 9 10 11 12 13
showing 1 2
side 1 2 3
sight 1 2 3
signatures
significant 1 2 3
silently 1 2 3 4 5 6
silver 1 2 3 4
similar 1 2 3 4 5
simple 1 2 3 4 5 6 7
simply 1 2
simulate
since
single
situational 1 2
situations 1 2
six 1 2 3 4
size 1 2 3 4 5 6 7 8 9 10 11
sk
skill 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
skillful
skill”
skip 1 2
slashing
sleep 1 2
sleight 1 2 3
sliding
slings 1 2
slope
small 1 2 3 4 5
smaller
smart
smooth
sneaking 1 2
so 1 2 3 4 5
socially 1 2
societal
society
softly
sold 1 2
solution
somatic
some 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
somehow
someone 1 2 3 4 5 6
someone’s
something 1 2 3 4 5
sometimes
sound
source 1 2 3

>>


Search Words List

<<

sp 1 2 3 4
speak 1 2 3 4 5 6 7 8
special 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
specialization
specialized 1 2
specific 1 2 3 4 5 6 7 8
specifically
specified 1 2
speed 1 2 3 4 5 6 7 8 9 10
spell 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
spellcasters
spellcasting 1 2 3
spellcraft 1 2
spend 1 2
spent
spikes
splitting
sport
spot 1 2 3 4 5 6
spread
squares
squarespace 1 2 3
srd
srd35
stability
stacks 1 2 3 4
stamina
standard 1 2 3 4 5 6 7 8
standing
starlight 1 2 3
starting 1 2 3 4 5 6
states
static 1 2 3 4
stats 1 2 3
stem
steps 1 2
still 1 2 3 4 5 6 7
stone
stonecunning
stonework
stop
stories 1 2 3
story 1 2 3 4
str 1 2 3 4 5 6 7 8
straightforward 1 2 3
strategically
strategies
strength 1 2 3 4 5 6 7 8
strike
strive
strong 1 2
struggle
students
studied
study
style 1 2 3
styles 1 2
subject
subjective 1 2
substances
subtract 1 2
succeeds 1 2 3
successful
such 1 2 3 4 5
sufficiently 1 2
suite
sum
summarize
summarizes
summary 1 2 3
superior
sure 1 2 3 4
surface
surfaces
surroundings
survival 1 2 3
surviving
swap
swim 1 2 3 4 5 6
swinging
switch
switches
sword 1 2 3
sylvan
symbol 1 2
system 1 2 3 4 5 6 7 8 9 10 11

t 1 2 3 4 5 6 7
t18tdzgcf7i 1 2 3
table 1 2 3 4 5 6
tables
tactics 1 2 3
take 1 2 3 4 5 6
taken
takes 1 2
talents 1 2
target 1 2 3 4
tasks 1 2 3
taverns
teach
tears
technical 1 2
techniques
technology
tell 1 2 3
temple 1 2
ten 1 2 3 4
term
terran
terrifying
text 1 2
than 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
thankfully
that 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
the 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48
thediceshoponline 1 2 3
their 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
them 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
themselves 1 2
then 1 2 3
there 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
these 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
they 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27
they’ll
they’re 1 2 3 4 5 6
thief
thieves
things 1 2 3 4 5 6 7 8 9 10
thinks
third 1 2 3
thirty
this 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
thomas
those 1 2 3 4 5
though 1 2
threat
three 1 2 3 4 5 6 7
through 1 2 3
throughout
thrown 1 2 3
throws 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
thwart

>>


Search Words List

<<

tie
time 1 2 3 4 5 6 7 8 9 10
times
tinde
to 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44
together 1 2 3 4
tokens
too 1 2
tool 1 2 3
toolbox 1 2 3
top
topic 1 2 3
topple
torches
torchlight 1 2 3
total 1 2 3 4 5 6 7
tough
toward 1 2
tower 1 2
track 1 2 3
trackers
tradition 1 2
traditionally
trained 1 2 3
trait 1 2 3 4 5 6 7
trapfinding
traps 1 2 3 4
trap’s
treasure
treat 1 2
tricks 1 2
tries
tripped
true
trustworthiness 1 2
truth
trying 1 2 3 4 5 6
tumble 1 2 3
tune
turn 1 2 3 4
tutorial 1 2
tweet
twelve 1 2
twenty 1 2
twice 1 2 3
twist
two 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
type 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
types 1 2 3 4 5 6 7 8 9 10
typical 1 2 3 4 5 6 7 8

ultimate
ultimately
unable 1 2
unaware
undead 1 2 3
under 1 2 3 4 5 6 7
undercommon
underground
understand 1 2
unexpected
unfamiliar
unless 1 2 3 4
unlike
unlikely 1 2
unpredictable
unpunished
unresolvable
unsafe
unsure 1 2 3
until 1 2 3
untrained
unusual
unwillingness
up 1 2 3 4 5 6 7 8 9 10 11 12 13 14
upgrade
urgroshes
use 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
useful
using 1 2 3 4 5 6 7 8 9 10 11 12 13 14
usually 1 2 3 4 5 6 7 8

v
value 1 2
values
varies 1 2
variety 1 2
various 1 2 3
vary 1 2 3
ve 1 2
vehicles
vendor 1 2 3
verbally
vermin
version 1 2 3 4 5 6
very 1 2 3 4 5 6 7 8 9 10 11 12 13 14
via
vicious
view 1 2 3
violent
visibility
vision 1 2 3
vital

>>


Search Words List

<<

voice
volume
vs 1 2

wagons
wait
wall 1 2
want 1 2 3 4
waraxes
was 1 2
water
waterskin
way 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
we
wealth
weapons 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
weapons”
wearer
wearing 1 2 3 4
weighs
weight 1 2 3
welcome
well 1 2 3
were 1 2
what 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
whatever 1 2
when 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
whenever
where 1 2 3 4 5 6
whereas
whether 1 2 3 4 5 6 7
which 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
while 1 2 3 4 5 6 7 8 9
whims
white 1 2 3
who 1 2 3 4 5 6 7 8 9 10 11
whole
whose
why
wide 1 2
wider
wikia 1 2 3
wild
wilderness 1 2
will 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26
williams
willing 1 2 3
willingness
willpower
wind
wis 1 2 3 4 5 6
wisdom 1 2 3 4 5 6
wish 1 2 3 4 5
wishes
with 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
within 1 2 3 4 5
without 1 2 3 4 5 6 7 8
witness
wizard 1 2 3 4 5 6 7 8 9 10
woman
won
woodsmen
word 1 2 3
works 1 2 3 4 5 6 7 8 9
worried
worst
worth
worthlessness
would 1 2 3 4 5 6 7 8 9 10 11
wouldn’t
wound
writer
writes
writing 1 2 3
written 1 2 3
wrote
www 1 2 3 4 5
wyatt

x 1 2 3 4 5 6
x2

y
years

>>


Search Words List

<<

you 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
your 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31
yourself 1 2 3 4
yourselves
you’ve

zero 1 2 3

– 1 2 3 4 5 6 7 8 9 10 11 12
–1
–2 1 2
–3
–4 1 2
–5

“
“2d12
“3
“automatic
“bare
“base
“cross
“default”
“disappear”
“double
“fail
“fighter
“fort
“gear”
“in
“jobs”
“make
“nice
“out
“racial
“roll
“starting
“str”
“trained
“untrained

” 1 2 3


Search Words letter

^ A AA AB AC AD AF AG AI AL AM AN AP AQ AR AS AT AU AV AW AX ^


Search Words letter

^ B BA BE BI BL BO BP BR BU BY ^


Search Words letter

^ C CA CE CH CI CL CO CP CR CU ^


Search Words letter

^ D D1 D2 D4 D6 D8 DA DC DE DI DM DN DO DR DU DW ^


Search Words letter

^ E EA EC ED EF EI EL EM EN EQ ER ES ET EV EX EY ^


Search Words letter

^ F FA FE FI FL FO FR FU ^


Search Words letter

^ G GA GE GH GI GL GN GO GP GR GU GY ^


Search Words letter

^ HA HE HI HO HT HU ^


Search Words letter

^ I IC ID IF IG IL IM IN IR IS IT ^


Search Words letter

^ JA JE JO JP JU ^


Search Words letter

^ KE KI KN KO ^


Search Words letter

^ L LA LE LI LO LU ^


Search Words letter

^ M MA ME MI MO MU MY ^


Search Words letter

^ N NA NE NI NO NP NU NW ^


Search Words letter

^ OB OC OD OF OG OK OL ON OO OP OR OT OU OV OW ^


Search Words letter

^ PA PC PE PH PI PL PN PO PP PR PU ^


Search Words letter

^ R RA RE RI RO RP RU ^


Search Words letter

^ S S2 SA SC SE SH SI SK SL SM SN SO SP SQ SR ST SU SW SY ^


Search Words letter

^ T T1 TA TE TH TI TO TR TU TW TY ^


Search Words letter

^ UL UN UP UR US ^


Search Words letter

^ V VA VE VI VO VS ^


Search Words letter

^ WA WE WH WI WO WR WW WY ^


Search Words letter

^ X X2 ^


Search Words letter

^ Y YE YO ^


Glossary words list

CHA

Charisma

CON

Constitution

cp

copper pieces

DC

Difficulty Class

DEX

Dexterity

DM

Dungeon Master

gp

gold pieces (standard currency)

IC

In Character

INT

Intelligence

NPC

Non-Player Character (controlled by the DM)

OOC

Out of Character

PC

Player Character

pp

platinum pieces

sp

silver pieces

SRD

System Reference Document

STR

Strength

WIS

Wisdom


Index words list

Abilities
Gnomes
Halfling
Reading Feat Descriptions
Character classes overview
Customizing your character – overview
Ranger
Humans
Half-orcs
The scores
Ability scores overview
Obtaining Feats
Assigning Ability Scores
Character creation – overview
Half-elves
Core mechanic
Races overview
Rogue
Fighter
List of skills
Sample classes
Reading armour descriptions
Saving throws
The races
Dwarves
Elves
Skills overview
Ability Modifiers
Ability scores overview
Saving throws
Skills overview
Ability scores
Character creation – overview
Fighter
Reading Feat Descriptions
Customizing your character – overview
Ability scores overview
Obtaining Feats
The races
Assigning Ability Scores
Alignment
Character creation – overview
Good vs Evil
Fighter
Customizing your character – overview
Sample classes
Alignment overview
Lawful vs Chaotic
The nine alignments
Rogue
Ranger
Arcane Spell Failure
Armour
Customizing your character – overview
Sample classes
Reading armour descriptions
Equipment Overview
Rogue
List of skills
The scores
Choosing your starting equipment
Skills overview
Armour Class
Reading armour descriptions
Rogue
AC
Armour/Shield Bonus

Base Attack Bonus
Fighter
Sample classes
Rogue
Reading Feat Descriptions
Ranger
Bonus Feats
Fighter
Humans
Obtaining Feats
Elves
Ranger

Chaotic
Alignment overview
Lawful vs Chaotic
The nine alignments
Ranger
Charisma
Gnomes
Half-orcs
The scores
Assigning Ability Scores
Dwarves
List of skills
CHA
Gnomes
Half-orcs
List of skills
The scores
Assigning Ability Scores
Dwarves
Check
Core mechanic
Gnomes
Halfling
Ability scores overview
Obtaining Feats
Half-elves
The races
Elves
Skills overview
List of skills
Reading armour descriptions
The scores
Dwarves
Races overview
Ranger
Class
Character creation – overview
Gnomes
Fighter
Reading Feat Descriptions
Character classes overview
Customizing your character – overview
Sample classes
Reading armour descriptions
Legal information
Obtaining Feats
What does this help file cover?
The races
Equipment Overview
Interacting with different types of characters
Skills overview
Rogue
The scores
Choosing your starting equipment
Saving throws
Dwarves
Races overview
Ranger
Constitution
Rogue
Fighter
List of skills
Ranger
The scores
Assigning Ability Scores
Dwarves
Elves
Saving throws
CON
Fighter
Saving throws
Elves
Rogue
List of skills
Ranger
The scores
Assigning Ability Scores
Dwarves
Core Mechanic
Saving throws
Core mechanic
Skills overview
Currency
Currency and wealth
Equipment Overview
Reading armour descriptions
Reading weapon descriptions
Copper piece
Cp
Gold Piece
Currency and wealth
Reading armour descriptions
Equipment Overview
Gp
Reading armour descriptions
Currency and wealth
Platinum Piece
Pp
Silver Piece
Currency and wealth
Reading armour descriptions
Reading weapon descriptions
Sp
Reading armour descriptions
Reading weapon descriptions
Currency and wealth

Dexterity
Gnomes
Reading armour descriptions
The scores
Assigning Ability Scores
Dwarves
Halfling
Elves
List of skills
Saving throws
DEX
Gnomes
Halfling
Reading armour descriptions
Saving throws
Elves
List of skills
Assigning Ability Scores
dice
Character classes overview
Copyright notice
Sample classes
Reading armour descriptions
Reading weapon descriptions
Legal information
Ability scores overview
Choosing your starting equipment
Saving throws
What does this help file cover?
Assigning Ability Scores
What is Dungeons & Dragons (D&D)?
Core mechanic
Using dice
Currency and wealth
Interacting with different types of characters
Role-playing Overview
Races overview
Skills overview
I don't own any dice
d%
Using dice
Character classes overview
Copyright notice
Sample classes
Reading armour descriptions
Ability scores overview
What does this help file cover?
What is Dungeons & Dragons (D&D)?
Core mechanic
Currency and wealth
Interacting with different types of characters
Role-playing Overview
Races overview
Skills overview
d10
d12
d20
Core mechanic
Legal information
Ability scores overview
Saving throws
Using dice
Skills overview
Reading weapon descriptions
d4
Using dice
Choosing your starting equipment
d6
Using dice
Assigning Ability Scores
d8
Difficulty Class
Skills overview
Core mechanic
Gnomes
Saving throws
DC
Saving throws
Core mechanic
Skills overview
Dungeon Master
What is Dungeons & Dragons (D&D)?
I disagree with the Dungeon Master
Reading Feat Descriptions
Choosing your starting equipment
Assigning Ability Scores
The races
Core mechanic
The nine alignments
Using dice
Currency and wealth
Interacting with different types of characters
Skills overview
About the author
I need more information on a specific rule
DM
Core mechanic
Reading Feat Descriptions
Choosing your starting equipment
The races
What is Dungeons & Dragons (D&D)?
The nine alignments
Using dice
Currency and wealth
Interacting with different types of characters
I disagree with the Dungeon Master
Skills overview

Equipment
Choosing your starting equipment
Customizing your character – overview
Reading armour descriptions
Reading weapon descriptions
Equipment Overview
Currency and wealth
Evil
Alignment overview
Good vs Evil
Ranger
The nine alignments
Interacting with different types of characters

Feats
Obtaining Feats
Feats - Overview
Fighter
Reading Feat Descriptions
Character classes overview
Customizing your character – overview
Humans
Legal information
Elves

Good
Alignment overview
Good vs Evil
Ranger
Sample classes
Ability scores overview
Obtaining Feats
Character creation – overview
Equipment Overview
What is Dungeons & Dragons (D&D)?
The nine alignments
Currency and wealth
Role-playing Overview
Skills overview
Customizing your character – overview

In character
Role-playing Overview
Interacting with different types of characters
I disagree with another player
IC
Interacting with different types of characters
Role-playing Overview
Intelligence
Role-playing Overview
Ranger
The scores
Rogue
Fighter
List of skills
Half-orcs
Assigning Ability Scores
The races
Races overview
Skills overview
INT
Fighter
Half-orcs
Assigning Ability Scores
The races
Races overview
Skills overview
Rogue
List of skills
Ranger
The scores

>>


Index words list

<<

Languages
Gnomes
Halfling
List of skills
Customizing your character – overview
Humans
Half-orcs
The scores
Half-elves
The races
Dwarves
Races overview
Elves
Automatic Languages
Gnomes
Halfling
Half-orcs
Half-elves
Elves
Humans
The races
Bonus Languages
Gnomes
Halfling
Half-orcs
Half-elves
Elves
Humans
The races
Dwarves
Lawful
Alignment overview
Lawful vs Chaotic
Ranger
The nine alignments
Role-playing Overview
Low-Light Vision
Gnomes
Elves

Metamagic

Non-player Characters
Interacting with different types of characters
List of skills
Choosing your starting equipment
Currency and wealth
Races overview
NPC
Interacting with different types of characters
Choosing your starting equipment
Currency and wealth
Races overview
List of skills

Open Game Content
Open Game License
Copyright notice
Legal information
Out of character
Role-playing Overview
Interacting with different types of characters
OOC
Interacting with different types of characters
Role-playing Overview

Player Characters
Interacting with different types of characters
Character creation – overview
What is Dungeons & Dragons (D&D)?
Races overview
Character classes overview
The nine alignments
PC
PCs
The nine alignments
Interacting with different types of characters
Character classes overview
Races overview
Players Handbook
Reading Feat Descriptions
List of skills
Sample classes
Feats - Overview
I need more information on a specific rule
Point-buy
Proficiencies
Fighter
Ranger
Sample classes
Rogue
Elves

Race
Character creation – overview
Customizing your character – overview
Half-orcs
Legal information
Ability scores overview
Half-elves
The races
Races overview
Role-playing
What is Dungeons & Dragons (D&D)?
I disagree with the Dungeon Master
Role-Playing Game
Legal information
What is Dungeons & Dragons (D&D)?
RPG
Legal information
What is Dungeons & Dragons (D&D)?
Rule Zero
I disagree with the Dungeon Master
I disagree with another player

Saving throws
Saving throws
Gnomes
Rogue
Halfling
Fighter
List of skills
Ranger
Sample classes
The scores
Ability scores overview
Half-elves
The races
Dwarves
Core mechanic
Elves
Fortitude save
Saving throws
The scores
Fort saves
Reflex
Core mechanic
Rogue
Fighter
Ranger
The scores
Saving throws
Save
Core mechanic
Gnomes
Rogue
Halfling
Fighter
List of skills
Ranger
Sample classes
Ability scores overview
Saving throws
Half-elves
The races
Dwarves
Elves
Will
Saving throws
The scores
Core mechanic
Skills
List of skills
Rogue
Fighter
Reading Feat Descriptions
Character classes overview
Customizing your character – overview
Ranger
Humans
Sample classes
Reading armour descriptions
The scores
Legal information
Ability scores overview
The races
Dwarves
Core mechanic
Feats - Overview
Skills overview
Spellcasting
Equipment Overview
Feats - Overview
Starting equipment
Strength
The scores
Ability scores overview
Assigning Ability Scores
Gnomes
Halfling
List of skills
Half-orcs
STR
Gnomes
Halfling
List of skills
Half-orcs
Ability scores overview
Assigning Ability Scores
System Reference Document
Copyright notice
Reading Feat Descriptions
List of skills
Legal information
Feats - Overview
Sample classes
I need more information on a specific rule

Table-top

Wisdom
The scores
Ability scores overview
List of skills
Saving throws
Assigning Ability Scores
WIS
List of skills
The scores
Saving throws
Assigning Ability Scores
Wizards of the Coast
Copyright notice
Sample classes
Legal information
What is Dungeons & Dragons (D&D)?
I don't like the character sheet
I need more information on a specific rule


Content

Introduction
Basic rules
Creating your character
Customizing your character
Troubleshooting
About the author


Content

Introduction
Welcome to Adventuring 101
D&D overview
Basic rules
Creating your character
Customizing your character
Troubleshooting
About the author


Content

Introduction
Welcome to Adventuring 101
D&D overview
What is Dungeons & Dragons (D&D)?
Legal information
Copyright notice
Basic rules
Creating your character
Customizing your character
Troubleshooting
About the author


Content

Introduction
Basic rules
Mechanics
Role-playing
Creating your character
Customizing your character
Troubleshooting
About the author


Content

Introduction
Basic rules
Mechanics
Core mechanic
Using dice
Role-playing
Creating your character
Customizing your character
Troubleshooting
About the author


Content

Introduction
Basic rules
Mechanics
Role-playing
Role-playing overview
Interacting with different types of characters
Creating your character
Customizing your character
Troubleshooting
About the author


Content

Introduction
Basic rules
Creating your character
Character creation overview
Ability Scores
Alignment
Races
Character classes
Customizing your character
Troubleshooting
About the author


Content

Introduction
Basic rules
Creating your character
Character creation overview
Ability Scores
Ability scores overview
Assigning ability scores
The scores
Alignment
Races
Character classes
Customizing your character
Troubleshooting
About the author


Content

Introduction
Basic rules
Creating your character
Character creation overview
Ability Scores
Alignment
Alignment overview
Good vs. evil
Lawful vs. chaotic
The nine alignments
Races
Character classes
Customizing your character
Troubleshooting
About the author


Content

Introduction
Basic rules
Creating your character
Character creation overview
Ability Scores
Alignment
Races
Races overview
Reading the racial bonuses chart
Humans
Dwarves
Elves
Gnomes
Half-elves
Half-orcs
Halfling
Character classes
Customizing your character
Troubleshooting
About the author


Content

Introduction
Basic rules
Creating your character
Character creation overview
Ability Scores
Alignment
Races
Character classes
Character classes overview
Saving throws
Reading the class descriptions
Fighter
Ranger
Rogue
Customizing your character
Troubleshooting
About the author


Content

Introduction
Basic rules
Creating your character
Customizing your character
Customizing your character overview
Skills
Feats
Equipment
Troubleshooting
About the author


Content

Introduction
Basic rules
Creating your character
Customizing your character
Customizing your character overview
Skills
Skills overview
List of skills
Feats
Equipment
Troubleshooting
About the author


Content

Introduction
Basic rules
Creating your character
Customizing your character
Customizing your character overview
Skills
Feats
Feats overview
Obtaining feats
Reading feat descriptions
Equipment
Troubleshooting
About the author


Content

Introduction
Basic rules
Creating your character
Customizing your character
Customizing your character overview
Skills
Feats
Equipment
Equipment overview
Currency and wealth
Choosing your starting equipment
Reading weapon descriptions
Reading armour descriptions
Troubleshooting
About the author


Content

Introduction
Basic rules
Creating your character
Customizing your character
Troubleshooting
I disagree with the Dungeon Master
I disagree with another player
I need more information on a specific rule
I don't own any dice
I don't like my character sheet layout
About the author


Index Letters

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z


Search Letters

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z


Glossary Letters

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z